ID CVE-2018-19107
Summary In Exiv2 0.26, Exiv2::IptcParser::decode in iptc.cpp (called from psdimage.cpp in the PSD image reader) may suffer from a denial of service (heap-based buffer over-read) caused by an integer overflow via a crafted PSD image file.
References
Vulnerable Configurations
CVSS
Base: None
Impact:
Exploitability:
refmap via4
misc
Last major update 08-11-2018 - 03:29
Published 08-11-2018 - 03:29
Last modified 08-11-2018 - 03:29
Back to Top