ID CVE-2018-1871
Summary IBM Financial Transaction Manager for Digital Payments for Multi-Platform 3.0.0, 3.0.2, and 3.0.5 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 151329.
References
Vulnerable Configurations
CVSS
Base: None
Impact:
Exploitability:
refmap via4
confirm http://www.ibm.com/support/docview.wss?uid=ibm10743123
xf ibm-ftm-cve20181871-xss(151329)
Last major update 06-12-2018 - 09:29
Published 06-12-2018 - 09:29
Last modified 11-12-2018 - 06:29
Back to Top