ID CVE-2018-15708
Summary Snoopy 1.0 in Nagios XI 5.5.6 allows remote unauthenticated attackers to execute arbitrary commands via a crafted HTTP request.
References
Vulnerable Configurations
  • cpe:2.3:a:nagios:nagios_xi:5.5.6:*:*:*:*:*:*:*
    cpe:2.3:a:nagios:nagios_xi:5.5.6:*:*:*:*:*:*:*
CVSS
Base: 7.5 (as of 03-10-2019 - 00:03)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
assigner via4 cve@mitre.org
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:P/A:P
refmap via4
exploit-db 46221
misc https://www.tenable.com/security/research/tra-2018-37
vulnerable_product via4 cpe:2.3:a:nagios:nagios_xi:5.5.6:*:*:*:*:*:*:*
Last major update 03-10-2019 - 00:03
Published 14-11-2018 - 18:29
Back to Top