ID CVE-2018-12544
Summary In version from 3.5.Beta1 to 3.5.3 of Eclipse Vert.x, the OpenAPI XML type validator creates XML parsers without taking appropriate defense against XML attacks. This mechanism is exclusively when the developer uses the Eclipse Vert.x OpenAPI XML type validator to validate a provided schema.
References
Vulnerable Configurations
CVSS
Base: None
Impact:
Exploitability:
redhat via4
advisories
rhsa
id RHSA-2018:2946
refmap via4
confirm
Last major update 10-10-2018 - 16:29
Published 10-10-2018 - 16:29
Last modified 19-10-2018 - 06:29
Back to Top