ID CVE-2018-10255
Summary A CSV Injection vulnerability was discovered in clustercoding Blog Master Pro v1.0 that allows a user with low level privileges to inject a command that will be included in the exported CSV file, leading to possible code execution.
References
Vulnerable Configurations
  • cpe:2.3:a:clustercoding:blog_master_pro:1.0.0:*:*:*:*:*:*:*
    cpe:2.3:a:clustercoding:blog_master_pro:1.0.0:*:*:*:*:*:*:*
CVSS
Base: 6.5 (as of 13-06-2018 - 14:30)
Impact:
Exploitability:
CWE CWE-1236
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW SINGLE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:S/C:P/I:P/A:P
refmap via4
exploit-db 44535
misc http://packetstormsecurity.com/files/147363/Blog-Master-Pro-1.0-CSV-Injection.html
Last major update 13-06-2018 - 14:30
Published 01-05-2018 - 19:29
Last modified 24-08-2020 - 17:37
Back to Top