ID CVE-2018-1000851
Summary Copay Bitcoin Wallet version 5.01 to 5.1.0 included. contains a Other/Unknown vulnerability in wallet private key storage that can result in Users' private key can be compromised. . This attack appear to be exploitable via Affected version run the malicious code at startup . This vulnerability appears to have been fixed in 5.2.0 and later .
References
Vulnerable Configurations
  • cpe:2.3:a:copay:copay_bitcoin_wallet:*:*:*:*:*:*:*:*
    cpe:2.3:a:copay:copay_bitcoin_wallet:*:*:*:*:*:*:*:*
CVSS
Base: 5.0 (as of 13-02-2019 - 15:47)
Impact:
Exploitability:
CWE CWE-320
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL NONE NONE
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:N/A:N
refmap via4
misc
Last major update 13-02-2019 - 15:47
Published 20-12-2018 - 15:29
Back to Top