ID CVE-2017-9514
Summary Bamboo before 6.0.5, 6.1.x before 6.1.4, and 6.2.x before 6.2.1 had a REST endpoint that parsed a YAML file and did not sufficiently restrict which classes could be loaded. An attacker who can log in to Bamboo as a user is able to exploit this vulnerability to execute Java code of their choice on systems that have vulnerable versions of Bamboo.
References
Vulnerable Configurations
CVSS
Base: None
Impact:
Exploitability:
refmap via4
bid 101269
confirm https://confluence.atlassian.com/bamboo/bamboo-security-advisory-2017-10-11-938843921.html
Last major update 12-10-2017 - 09:29
Published 12-10-2017 - 09:29
Last modified 17-10-2017 - 21:29
Back to Top