ID CVE-2017-9064
Summary In WordPress before 4.7.5, a Cross Site Request Forgery (CSRF) vulnerability exists in the filesystem credentials dialog because a nonce is not required for updating credentials.
References
Vulnerable Configurations
CVSS
Base: None
Impact:
Exploitability:
refmap via4
bid 98509
confirm
Last major update 18-05-2017 - 10:29
Published 18-05-2017 - 10:29
Last modified 22-05-2017 - 21:29
Back to Top