ID CVE-2017-9058
Summary In libytnef in ytnef through 1.9.2, there is a heap-based buffer over-read due to incorrect boundary checking in the SIZECHECK macro in lib/ytnef.c.
References
Vulnerable Configurations
CVSS
Base: None
Impact:
Exploitability:
refmap via4
confirm https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=862556
Last major update 18-05-2017 - 02:29
Published 18-05-2017 - 02:29
Last modified 18-05-2017 - 02:29
Back to Top