ID CVE-2017-9003
Summary Multiple memory corruption flaws are present in ArubaOS which could allow an unauthenticated user to crash ArubaOS processes. With sufficient time and effort, it is possible these vulnerabilities could lead to the ability to execute arbitrary code - remote code execution has not yet been confirmed.
References
Vulnerable Configurations
CVSS
Base: None
Impact:
Exploitability:
nessus via4
NASL family Misc.
NASL id ARUBAOS_2017_006.NASL
description The version of ArubaOS installed on the remote host is affected by multiple vulnerabilities, including SQL Injection, remote code execution, arbitrary file access, and multiple memory corruption flaws.
last seen 2018-07-01
modified 2018-06-29
plugin id 104176
published 2017-10-25
reporter Tenable
source https://www.tenable.com/plugins/index.php?view=single&id=104176
title ArubaOS Multiple Vulnerabilities (2017-006)
refmap via4
confirm http://www.arubanetworks.com/assets/alert/ARUBA-PSA-2017-006.txt
sectrack 1039580
Last major update 07-08-2018 - 21:29
Published 06-08-2018 - 16:29
Last modified 07-08-2018 - 21:29
Back to Top