ID CVE-2017-6330
Summary Symantec Encryption Desktop before SED 10.4.1MP2 can allow remote attackers to cause a denial of service (resource consumption) via crafted web requests."
References
Vulnerable Configurations
  • cpe:2.3:a:symantec:encryption_desktop:10.4.1:mp1
    cpe:2.3:a:symantec:encryption_desktop:10.4.1:mp1
CVSS
Base: 4.0
Impact:
Exploitability:
CWE CWE-399
CAPEC
nessus via4
  • NASL family Windows
    NASL id SYMANTEC_ENCRYPTION_DESKTOP_SYM17-008.NASL
    description The version of Symantec Encryption Desktop installed on the remote host is version 10.x prior to 10.4.1 MP2. It is, therefore, affected by a denial of service vulnerability.
    last seen 2018-08-05
    modified 2018-08-03
    plugin id 103195
    published 2017-09-13
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=103195
    title Symantec Encryption Desktop 10.x < 10.4.1 MP2 DoS
  • NASL family MacOS X Local Security Checks
    NASL id MACOSX_SYMANTEC_ENCRYPTION_DESKTOP_SYM17-008.NASL
    description The version of Symantec Encryption Desktop installed on the remote host is version 10.x prior to 10.4.1 MP2. It is, therefore, affected by a denial of service vulnerability.
    last seen 2018-07-18
    modified 2018-07-16
    plugin id 103251
    published 2017-09-15
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=103251
    title Symantec Encryption Desktop 10.x < 10.4.1 MP2 DoS
refmap via4
bid 100552
confirm https://www.symantec.com/security_response/securityupdates/detail.jsp?fid=security_advisory&pvid=security_advisory&year=&suid=20170907_00
Last major update 13-09-2017 - 10:29
Published 13-09-2017 - 10:29
Last modified 22-09-2017 - 20:43
Back to Top