ID CVE-2017-3582
Summary Vulnerability in the Oracle SuperCluster Specific Software component of Oracle Sun Systems Products Suite (subcomponent: Backup/Restore Utility). Supported versions that are affected are 2.3.8 and 2.3.13. Easily "exploitable" vulnerability allows unauthenticated attacker with logon to the infrastructure where Oracle SuperCluster Specific Software executes to compromise Oracle SuperCluster Specific Software. Successful attacks of this vulnerability can result in takeover of Oracle SuperCluster Specific Software. CVSS 3.0 Base Score 8.4 (Confidentiality, Integrity and Availability impacts). CVSS Vector: (CVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H).
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:supercluster_specific_software:2.3.8:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:supercluster_specific_software:2.3.8:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:supercluster_specific_software:2.3.13:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:supercluster_specific_software:2.3.13:*:*:*:*:*:*:*
CVSS
Base: 4.6 (as of 03-10-2019 - 00:03)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
LOCAL LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:L/AC:L/Au:N/C:P/I:P/A:P
refmap via4
bid 97796
confirm http://www.oracle.com/technetwork/security-advisory/cpuapr2017-3236618.html
sectrack 1038292
Last major update 03-10-2019 - 00:03
Published 24-04-2017 - 19:59
Back to Top