ID CVE-2017-3532
Summary Vulnerability in the Oracle Retail Warehouse Management System component of Oracle Retail Applications (subcomponent: Security). Supported versions that are affected are 13.2, 14.0 and 15.0. Easily "exploitable" vulnerability allows unauthenticated attacker with network access via HTTP to compromise Oracle Retail Warehouse Management System. Successful attacks require human interaction from a person other than the attacker and while the vulnerability is in Oracle Retail Warehouse Management System, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in unauthorized update, insert or delete access to some of Oracle Retail Warehouse Management System accessible data as well as unauthorized read access to a subset of Oracle Retail Warehouse Management System accessible data. CVSS 3.0 Base Score 6.1 (Confidentiality and Integrity impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N).
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:retail_warehouse_management_system:13.2:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:retail_warehouse_management_system:13.2:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:retail_warehouse_management_system:14.0:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:retail_warehouse_management_system:14.0:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:retail_warehouse_management_system:15.0:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:retail_warehouse_management_system:15.0:*:*:*:*:*:*:*
CVSS
Base: 5.8 (as of 03-10-2019 - 00:03)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL NONE
cvss-vector via4 AV:N/AC:M/Au:N/C:P/I:P/A:N
refmap via4
bid 97749
confirm http://www.oracle.com/technetwork/security-advisory/cpuapr2017-3236618.html
Last major update 03-10-2019 - 00:03
Published 24-04-2017 - 19:59
Back to Top