ID CVE-2017-3490
Summary Vulnerability in the Oracle FLEXCUBE Enterprise Limits and Collateral Management component of Oracle Financial Services Applications (subcomponent: Limits and Collateral). Supported versions that are affected are 12.0.0 and 12.1.0. Difficult to exploit vulnerability allows low privileged attacker with network access via HTTP to compromise Oracle FLEXCUBE Enterprise Limits and Collateral Management. Successful attacks of this vulnerability can result in unauthorized read access to a subset of Oracle FLEXCUBE Enterprise Limits and Collateral Management accessible data. CVSS 3.0 Base Score 3.1 (Confidentiality impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:N/A:N).
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:flexcube_enterprise_limits_and_collateral_management:12.0.0:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:flexcube_enterprise_limits_and_collateral_management:12.0.0:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:flexcube_enterprise_limits_and_collateral_management:12.1.0:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:flexcube_enterprise_limits_and_collateral_management:12.1.0:*:*:*:*:*:*:*
CVSS
Base: 3.5 (as of 03-10-2019 - 00:03)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM SINGLE
Impact
ConfidentialityIntegrityAvailability
PARTIAL NONE NONE
cvss-vector via4 AV:N/AC:M/Au:S/C:P/I:N/A:N
refmap via4
bid 97869
confirm http://www.oracle.com/technetwork/security-advisory/cpuapr2017-3236618.html
sectrack 1038304
Last major update 03-10-2019 - 00:03
Published 24-04-2017 - 19:59
Back to Top