ID CVE-2017-17723
Summary In Exiv2 0.26, there is a heap-based buffer over-read in the Exiv2::Image::byteSwap4 function in image.cpp. Remote attackers can exploit this vulnerability to disclose memory data or cause a denial of service via a crafted TIFF file.
References
Vulnerable Configurations
CVSS
Base: None
Impact:
Exploitability:
refmap via4
misc https://bugzilla.redhat.com/show_bug.cgi?id=1524104
Last major update 12-02-2018 - 17:29
Published 12-02-2018 - 17:29
Last modified 12-02-2018 - 17:29
Back to Top