ID CVE-2017-15525
Summary Prior to SEE v11.1.3MP1, Symantec Endpoint Encryption can be susceptible to a denial of service (DoS) attack, which is a type of attack whereby the perpetrator attempts to make a particular machine or network resource unavailable to its intended users by temporarily or indefinitely disrupting services of a specific host within a network.
References
Vulnerable Configurations
  • cpe:2.3:a:symantec:endpoint_encryption:11.1.3
    cpe:2.3:a:symantec:endpoint_encryption:11.1.3
CVSS
Base: 5.5
Impact:
Exploitability:
CWE CWE-399
CAPEC
nessus via4
NASL family Windows
NASL id SYMANTEC_ENDPOINT_ENCRYPTION_DRIVE_ENCRYPTION_SYM17-012.NASL
description The version of the Symantec Endpoint Encryption (SEE) Drive Encryption Client installed on the remote Windows host is prior to 11.1.3 MP1. It is, therefore, affected by a denial of service and NULL pointer vulnerability.
last seen 2018-08-05
modified 2018-08-03
plugin id 104573
published 2017-11-15
reporter Tenable
source https://www.tenable.com/plugins/index.php?view=single&id=104573
title Symantec Endpoint Encryption < 11.1.3 MP1 (SYM17-012)
refmap via4
bid 101697
confirm https://www.symantec.com/security_response/securityupdates/detail.jsp?fid=security_advisory&pvid=security_advisory&year=&suid=20171113_00
Last major update 13-11-2017 - 17:29
Published 13-11-2017 - 17:29
Last modified 29-11-2017 - 09:35
Back to Top