ID CVE-2017-14369
Summary RSA Archer GRC Platform prior to 6.2.0.5 is affected by a privilege escalation vulnerability. A low privileged RSA Archer user may potentially exploit this vulnerability to elevate their privileges and export certain application records.
References
Vulnerable Configurations
CVSS
Base: None
Impact:
Exploitability:
refmap via4
bid 101195
confirm http://seclists.org/fulldisclosure/2017/Oct/12
sectrack 1039518
Last major update 11-10-2017 - 15:29
Published 11-10-2017 - 15:29
Last modified 12-10-2017 - 21:29
Back to Top