ID CVE-2017-11446
Summary The ReadPESImage function in coders\pes.c in ImageMagick 7.0.6-1 has an infinite loop vulnerability that can cause CPU exhaustion via a crafted PES file.
References
Vulnerable Configurations
  • cpe:2.3:a:imagemagick:imagemagick:7.0.6-1:*:*:*:*:*:*:*
    cpe:2.3:a:imagemagick:imagemagick:7.0.6-1:*:*:*:*:*:*:*
CVSS
Base: 7.1 (as of 03-10-2019 - 00:03)
Impact:
Exploitability:
CWE CWE-835
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE COMPLETE
cvss-vector via4 AV:N/AC:M/Au:N/C:N/I:N/A:C
refmap via4
bid 99964
confirm https://github.com/ImageMagick/ImageMagick/issues/537
debian DSA-4019
mlist [debian-lts-announce] 20190514 [SECURITY] [DLA 1785-1] imagemagick security update
Last major update 03-10-2019 - 00:03
Published 19-07-2017 - 07:29
Back to Top