ID CVE-2017-10183
Summary Vulnerability in the Oracle Retail Xstore Point of Service component of Oracle Retail Applications (subcomponent: Point of Sale). Supported versions that are affected are 6.0.x, 6.5.x, 7.0.x, 7.1.x, 15.0.x and 16.0.0. Difficult to exploit vulnerability allows unauthenticated attacker with network access via HTTP to compromise Oracle Retail Xstore Point of Service. While the vulnerability is in Oracle Retail Xstore Point of Service, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in unauthorized update, insert or delete access to some of Oracle Retail Xstore Point of Service accessible data as well as unauthorized read access to a subset of Oracle Retail Xstore Point of Service accessible data and unauthorized ability to cause a partial denial of service (partial DOS) of Oracle Retail Xstore Point of Service. CVSS 3.0 Base Score 6.5 (Confidentiality, Integrity and Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:C/C:L/I:L/A:L).
References
Vulnerable Configurations
  • Oracle Retail Xstore Point of Service 6.0.10
    cpe:2.3:a:oracle:retail_xstore_point_of_service:6.0.10
  • Oracle Retail Xstore Point of Service 6.0.11
    cpe:2.3:a:oracle:retail_xstore_point_of_service:6.0.11
  • Oracle Retail Xstore Point of Service 6.5.4
    cpe:2.3:a:oracle:retail_xstore_point_of_service:6.5.4
  • Oracle Retail Xstore Point of Service 6.5.10
    cpe:2.3:a:oracle:retail_xstore_point_of_service:6.5.10
  • Oracle Retail Xstore Point of Service 6.5.11
    cpe:2.3:a:oracle:retail_xstore_point_of_service:6.5.11
  • Oracle Retail Xstore Point Of Service 7.0
    cpe:2.3:a:oracle:retail_xstore_point_of_service:7.0
  • Oracle Retail Xstore Point of Service 7.0.1
    cpe:2.3:a:oracle:retail_xstore_point_of_service:7.0.1
  • Oracle Retail Xstore Point of Service 7.0.2
    cpe:2.3:a:oracle:retail_xstore_point_of_service:7.0.2
  • Oracle Retail Xstore Point of Service 7.0.3
    cpe:2.3:a:oracle:retail_xstore_point_of_service:7.0.3
  • Oracle Retail Xstore Point of Service 7.0.4
    cpe:2.3:a:oracle:retail_xstore_point_of_service:7.0.4
  • Oracle Retail Xstore Point of Service 7.0.5
    cpe:2.3:a:oracle:retail_xstore_point_of_service:7.0.5
  • Oracle Retail Xstore Point of Service 7.0.6
    cpe:2.3:a:oracle:retail_xstore_point_of_service:7.0.6
  • Oracle Retail Xstore Point Of Service 7.1
    cpe:2.3:a:oracle:retail_xstore_point_of_service:7.1
  • Oracle Retail Xstore Point of Service 7.1.1
    cpe:2.3:a:oracle:retail_xstore_point_of_service:7.1.1
  • Oracle Retail Xstore Point of Service 7.1.2
    cpe:2.3:a:oracle:retail_xstore_point_of_service:7.1.2
  • Oracle Retail Xstore Point of Service 7.1.3
    cpe:2.3:a:oracle:retail_xstore_point_of_service:7.1.3
  • Oracle Retail Xstore Point of Service 7.1.4
    cpe:2.3:a:oracle:retail_xstore_point_of_service:7.1.4
  • Oracle Retail Xstore Point of Service 7.1.5
    cpe:2.3:a:oracle:retail_xstore_point_of_service:7.1.5
  • Oracle Retail Xstore Point of Service 7.1.6
    cpe:2.3:a:oracle:retail_xstore_point_of_service:7.1.6
  • Oracle Retail Xstore Point of Service 15.0
    cpe:2.3:a:oracle:retail_xstore_point_of_service:15.0
  • Oracle Retail Xstore Point of Service 15.0.1
    cpe:2.3:a:oracle:retail_xstore_point_of_service:15.0.1
  • Oracle Retail Xstore Point of Service 16.0.0
    cpe:2.3:a:oracle:retail_xstore_point_of_service:16.0.0
CVSS
Base: 6.8
Impact:
Exploitability:
refmap via4
bid 99727
confirm http://www.oracle.com/technetwork/security-advisory/cpujul2017-3236622.html
sectrack 1038944
Last major update 08-08-2017 - 11:29
Published 08-08-2017 - 11:29
Last modified 02-10-2019 - 20:03
Back to Top