ID CVE-2017-0905
Summary The Recurly Client Ruby Library before 2.0.13, 2.1.11, 2.2.5, 2.3.10, 2.4.11, 2.5.4, 2.6.3, 2.7.8, 2.8.2, 2.9.2, 2.10.4, 2.11.3 is vulnerable to a Server-Side Request Forgery vulnerability in the "Resource#find" method that could result in compromise of API keys or other critical resources.
References
Vulnerable Configurations
CVSS
Base: None
Impact:
Exploitability:
Last major update 13-11-2017 - 12:29
Published 13-11-2017 - 12:29
Last modified 13-11-2017 - 12:29
Back to Top