ID CVE-2016-8667
Summary The rc4030_write function in hw/dma/rc4030.c in QEMU (aka Quick Emulator) allows local guest OS administrators to cause a denial of service (divide-by-zero error and QEMU process crash) via a large interval timer reload value.
References
Vulnerable Configurations
  • cpe:2.3:a:qemu:qemu:-:*:*:*:*:*:*:*
    cpe:2.3:a:qemu:qemu:-:*:*:*:*:*:*:*
CVSS
Base: 1.9 (as of 07-09-2018 - 10:29)
Impact:
Exploitability:
CWE CWE-369
CAPEC
Access
VectorComplexityAuthentication
LOCAL MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
cvss-vector via4 AV:L/AC:M/Au:N/C:N/I:N/A:P
refmap via4
bid 93567
mlist
  • [debian-lts-announce] 20180906 [SECURITY] [DLA 1497-1] qemu security update
  • [oss-security] 20161014 CVE request Qemu: dma: rc4030 divide by zero error in set_next_tick
  • [oss-security] 20161015 Re: CVE request Qemu: dma: rc4030 divide by zero error in set_next_tick
  • [qemu-devel] 20161012 [PATCH] dma: rc4030: limit interval timer reload value
suse openSUSE-SU-2016:3237
Last major update 07-09-2018 - 10:29
Published 04-11-2016 - 21:59
Back to Top