ID CVE-2016-7538
Summary coders/psd.c in ImageMagick allows remote attackers to cause a denial of service (out-of-bounds write) via a crafted file.
References
Vulnerable Configurations
  • ImageMagick
    cpe:2.3:a:imagemagick:imagemagick
CVSS
Base: 4.3 (as of 08-05-2017 - 16:57)
Impact:
Exploitability:
CWE CWE-787
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
refmap via4
bid 93131
confirm
mlist [oss-security] 20160922 Re: CVE Requests: Various ImageMagick issues (as reported in the Debian BTS)
Last major update 09-05-2017 - 08:36
Published 20-04-2017 - 14:59
Last modified 09-05-2017 - 08:36
Back to Top