ID CVE-2016-5713
Summary Versions of Puppet Agent prior to 1.6.0 included a version of the Puppet Execution Protocol (PXP) agent that passed environment variables through to Puppet runs. This could allow unauthorized code to be loaded. This bug was first introduced in Puppet Agent 1.3.0.
References
Vulnerable Configurations
CVSS
Base: None
Impact:
Exploitability:
refmap via4
confirm https://puppet.com/security/cve/cve-2016-5713
Last major update 06-12-2017 - 10:29
Published 06-12-2017 - 10:29
Last modified 06-12-2017 - 10:29
Back to Top