ID CVE-2016-5131
Summary Use-after-free vulnerability in libxml2 through 2.9.4, as used in Google Chrome before 52.0.2743.82, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the XPointer range-to function.
References
Vulnerable Configurations
  • XMLSoft Libxml2 2.9.4
    cpe:2.3:a:xmlsoft:libxml2:2.9.4
  • Apple iPhone OS 1.0.0
    cpe:2.3:o:apple:iphone_os:1.0.0
  • Apple iPhone OS 1.0.0 iPhone
    cpe:2.3:o:apple:iphone_os:1.0.0:-:iphone
  • Apple iPhone OS 1.0.1
    cpe:2.3:o:apple:iphone_os:1.0.1
  • Apple iPhone OS 1.0.1 iPhone
    cpe:2.3:o:apple:iphone_os:1.0.1:-:iphone
  • Apple iPhone OS 1.0.2
    cpe:2.3:o:apple:iphone_os:1.0.2
  • Apple iPhone OS 1.0.2 iPhone
    cpe:2.3:o:apple:iphone_os:1.0.2:-:iphone
  • Apple iPhone OS 1.1.0
    cpe:2.3:o:apple:iphone_os:1.1.0
  • Apple iPhone OS 1.1.0 iPhone
    cpe:2.3:o:apple:iphone_os:1.1.0:-:iphone
  • Apple iPhone OS 1.1.0 iPodTouch
    cpe:2.3:o:apple:iphone_os:1.1.0:-:ipodtouch
  • Apple iPhone OS 1.1.1
    cpe:2.3:o:apple:iphone_os:1.1.1
  • Apple iPhone OS 1.1.1 iPhone
    cpe:2.3:o:apple:iphone_os:1.1.1:-:iphone
  • Apple iPhone OS 1.1.1 iPodTouch
    cpe:2.3:o:apple:iphone_os:1.1.1:-:ipodtouch
  • Apple iPhone OS 1.1.2
    cpe:2.3:o:apple:iphone_os:1.1.2
  • Apple iPhone OS 1.1.2 iPhone
    cpe:2.3:o:apple:iphone_os:1.1.2:-:iphone
  • Apple iPhone OS 1.1.2 iPodTouch
    cpe:2.3:o:apple:iphone_os:1.1.2:-:ipodtouch
  • Apple iPhone OS 1.1.3
    cpe:2.3:o:apple:iphone_os:1.1.3
  • Apple iPhone OS 1.1.3 iPhone
    cpe:2.3:o:apple:iphone_os:1.1.3:-:iphone
  • Apple iPhone OS 1.1.3 iPodTouch
    cpe:2.3:o:apple:iphone_os:1.1.3:-:ipodtouch
  • Apple iPhone OS 1.1.4
    cpe:2.3:o:apple:iphone_os:1.1.4
  • Apple iPhone OS 1.1.4 iPhone
    cpe:2.3:o:apple:iphone_os:1.1.4:-:iphone
  • Apple iPhone OS 1.1.4 iPodTouch
    cpe:2.3:o:apple:iphone_os:1.1.4:-:ipodtouch
  • Apple iPhone OS 1.1.5
    cpe:2.3:o:apple:iphone_os:1.1.5
  • Apple iPhone OS 1.1.5 iPhone
    cpe:2.3:o:apple:iphone_os:1.1.5:-:iphone
  • Apple iPhone OS 1.1.5 iPodTouch
    cpe:2.3:o:apple:iphone_os:1.1.5:-:ipodtouch
  • Apple iPhone OS 2.0
    cpe:2.3:o:apple:iphone_os:2.0
  • Apple iPhone OS 2.0.0
    cpe:2.3:o:apple:iphone_os:2.0.0
  • Apple iPhone OS 2.0.0 iPhone
    cpe:2.3:o:apple:iphone_os:2.0.0:-:iphone
  • Apple iPhone OS 2.0.0 iPodTouch
    cpe:2.3:o:apple:iphone_os:2.0.0:-:ipodtouch
  • Apple iPhone OS 2.0.1
    cpe:2.3:o:apple:iphone_os:2.0.1
  • Apple iPhone OS 2.0.1
    cpe:2.3:o:apple:iphone_os:2.0.1:-:iphone
  • Apple iPhone OS 2.0.1 iPodTouch
    cpe:2.3:o:apple:iphone_os:2.0.1:-:ipodtouch
  • Apple iPhone OS 2.0.2
    cpe:2.3:o:apple:iphone_os:2.0.2
  • Apple iPhone OS 2.0.2 iPhone
    cpe:2.3:o:apple:iphone_os:2.0.2:-:iphone
  • Apple iPhone OS 2.0.2 iPodTouch
    cpe:2.3:o:apple:iphone_os:2.0.2:-:ipodtouch
  • Apple iPhone OS 2.1
    cpe:2.3:o:apple:iphone_os:2.1
  • Apple iPhone OS 2.1 iPhone
    cpe:2.3:o:apple:iphone_os:2.1:-:iphone
  • Apple iPhone OS 2.1 iPodTouch
    cpe:2.3:o:apple:iphone_os:2.1:-:ipodtouch
  • Apple iPhone OS 2.1.1
    cpe:2.3:o:apple:iphone_os:2.1.1
  • Apple iPhone OS 2.2
    cpe:2.3:o:apple:iphone_os:2.2
  • Apple iPhone OS 2.2 iPhone
    cpe:2.3:o:apple:iphone_os:2.2:-:iphone
  • Apple iPhone OS 2.2 iPodTouch
    cpe:2.3:o:apple:iphone_os:2.2:-:ipodtouch
  • Apple iPhone OS 2.2.1
    cpe:2.3:o:apple:iphone_os:2.2.1
  • Apple iPhone OS 2.2.1 iPhone
    cpe:2.3:o:apple:iphone_os:2.2.1:-:iphone
  • Apple iPhone OS 2.2.1 iPodTouch
    cpe:2.3:o:apple:iphone_os:2.2.1:-:ipodtouch
  • Apple iPhone OS 3.0
    cpe:2.3:o:apple:iphone_os:3.0
  • Apple iPhone OS 3.0 iPhone
    cpe:2.3:o:apple:iphone_os:3.0:-:iphone
  • Apple iPhone OS 3.0 iPodTouch
    cpe:2.3:o:apple:iphone_os:3.0:-:ipodtouch
  • Apple iPhone OS 3.0.1
    cpe:2.3:o:apple:iphone_os:3.0.1
  • Apple iPhone OS 3.0.1 iPhone
    cpe:2.3:o:apple:iphone_os:3.0.1:-:iphone
  • Apple iPhone OS 3.0.1 iPodTouch
    cpe:2.3:o:apple:iphone_os:3.0.1:-:ipodtouch
  • Apple iPhone OS 3.1
    cpe:2.3:o:apple:iphone_os:3.1
  • Apple iPhone OS 3.1 for iPod Touch
    cpe:2.3:o:apple:iphone_os:3.1:-:-:-:-:ipod_touch
  • Apple iPhone OS 3.1 iPhone
    cpe:2.3:o:apple:iphone_os:3.1:-:iphone
  • Apple iPhone OS 3.1 iPodTouch
    cpe:2.3:o:apple:iphone_os:3.1:-:ipodtouch
  • Apple iPhone OS 3.1.1 for iPod Touch
    cpe:2.3:o:apple:iphone_os:3.1.1:-:-:-:-:ipod_touch
  • Apple iPhone OS 3.1.2
    cpe:2.3:o:apple:iphone_os:3.1.2
  • Apple iPhone OS 3.1.2 iPhone
    cpe:2.3:o:apple:iphone_os:3.1.2:-:iphone
  • Apple iPhone OS 3.1.2 iPodTouch
    cpe:2.3:o:apple:iphone_os:3.1.2:-:ipodtouch
  • Apple iPhone OS 3.1.3
    cpe:2.3:o:apple:iphone_os:3.1.3
  • Apple iPhone OS 3.1.3 iPhone
    cpe:2.3:o:apple:iphone_os:3.1.3:-:iphone
  • Apple iPhone OS 3.1.3 iPodTouch
    cpe:2.3:o:apple:iphone_os:3.1.3:-:ipodtouch
  • Apple iPhone OS 3.2
    cpe:2.3:o:apple:iphone_os:3.2
  • Apple iPhone OS 3.2 iPhone
    cpe:2.3:o:apple:iphone_os:3.2:-:iphone
  • Apple iPhone OS 3.2 iPodTouch
    cpe:2.3:o:apple:iphone_os:3.2:-:ipodtouch
  • Apple iPhone OS 3.2.1
    cpe:2.3:o:apple:iphone_os:3.2.1
  • Apple iPhone OS 3.2.1:-:ipad
    cpe:2.3:o:apple:iphone_os:3.2.1:-:ipad
  • Apple iPhone OS 3.2.2
    cpe:2.3:o:apple:iphone_os:3.2.2
  • Apple iPhone OS 4.0
    cpe:2.3:o:apple:iphone_os:4.0
  • Apple iPhone OS 4.0 iPhone
    cpe:2.3:o:apple:iphone_os:4.0:-:iphone
  • Apple iPhone OS 4.0 iPodTouch
    cpe:2.3:o:apple:iphone_os:4.0:-:ipodtouch
  • Apple iPhone OS 4.0.1
    cpe:2.3:o:apple:iphone_os:4.0.1
  • Apple iPhone OS 4.0.1 iPhone
    cpe:2.3:o:apple:iphone_os:4.0.1:-:iphone
  • Apple iPhone OS 4.0.1 iPodTouch
    cpe:2.3:o:apple:iphone_os:4.0.1:-:ipodtouch
  • Apple iPhone OS 4.0.2
    cpe:2.3:o:apple:iphone_os:4.0.2
  • Apple iPhone OS 4.1
    cpe:2.3:o:apple:iphone_os:4.1
  • Apple iPhone OS 4.2.1
    cpe:2.3:o:apple:iphone_os:4.2.1
  • Apple iPhone OS 4.2.5
    cpe:2.3:o:apple:iphone_os:4.2.5
  • Apple iPhone OS 4.2.8
    cpe:2.3:o:apple:iphone_os:4.2.8
  • Apple iPhone OS 4.3.0
    cpe:2.3:o:apple:iphone_os:4.3.0
  • Apple iPhone OS 4.3.1
    cpe:2.3:o:apple:iphone_os:4.3.1
  • Apple iPhone OS 4.3.2
    cpe:2.3:o:apple:iphone_os:4.3.2
  • Apple iPhone OS 4.3.3
    cpe:2.3:o:apple:iphone_os:4.3.3
  • Apple iPhone OS 4.3.5
    cpe:2.3:o:apple:iphone_os:4.3.5
  • Apple iPhone OS 4.3.5 iPad
    cpe:2.3:o:apple:iphone_os:4.3.5:-:ipad
  • Apple iPhone OS 4.3.5 iPodTouch
    cpe:2.3:o:apple:iphone_os:4.3.5:-:ipodtouch
  • Apple iPhone OS 5.0
    cpe:2.3:o:apple:iphone_os:5.0
  • Apple iPhone OS 5.0 iPad
    cpe:2.3:o:apple:iphone_os:5.0:-:ipad
  • Apple iPhone OS 5.0 iPhone
    cpe:2.3:o:apple:iphone_os:5.0:-:iphone
  • Apple iPhone OS 5.0iPod touch
    cpe:2.3:o:apple:iphone_os:5.0:-:ipodtouch
  • Apple iPhone OS 5.0.1
    cpe:2.3:o:apple:iphone_os:5.0.1
  • Apple iPhone OS 5.0.1 iPad
    cpe:2.3:o:apple:iphone_os:5.0.1:-:ipad
  • Apple iPhone OS 5.0.1 iPhone
    cpe:2.3:o:apple:iphone_os:5.0.1:-:iphone
  • Apple iPhone OS 5.0.1 iPod touch
    cpe:2.3:o:apple:iphone_os:5.0.1:-:ipodtouch
  • Apple iPhone OS 5.1
    cpe:2.3:o:apple:iphone_os:5.1
  • Apple iPhone OS 5.1.1
    cpe:2.3:o:apple:iphone_os:5.1.1
  • Apple iPhone OS 6.0
    cpe:2.3:o:apple:iphone_os:6.0
  • Apple iPhone OS 6.0.1
    cpe:2.3:o:apple:iphone_os:6.0.1
  • Apple iPhone OS 6.0.2
    cpe:2.3:o:apple:iphone_os:6.0.2
  • Apple iPhone OS 6.1
    cpe:2.3:o:apple:iphone_os:6.1
  • Apple iPhone OS 6.1.2
    cpe:2.3:o:apple:iphone_os:6.1.2
  • Apple iPhone OS 6.1.3
    cpe:2.3:o:apple:iphone_os:6.1.3
  • Apple iPhone OS 6.1.4
    cpe:2.3:o:apple:iphone_os:6.1.4
  • Apple iPhone OS 6.1.5
    cpe:2.3:o:apple:iphone_os:6.1.5
  • Apple iPhone OS 6.1.6
    cpe:2.3:o:apple:iphone_os:6.1.6
  • Apple iPhone OS 7.0
    cpe:2.3:o:apple:iphone_os:7.0
  • Apple iPhone OS 7.0.1
    cpe:2.3:o:apple:iphone_os:7.0.1
  • Apple iPhone OS 7.0.2
    cpe:2.3:o:apple:iphone_os:7.0.2
  • Apple iPhone OS 7.0.3
    cpe:2.3:o:apple:iphone_os:7.0.3
  • Apple iPhone OS 7.0.4
    cpe:2.3:o:apple:iphone_os:7.0.4
  • Apple iPhone OS 7.0.5
    cpe:2.3:o:apple:iphone_os:7.0.5
  • Apple iPhone OS 7.0.6
    cpe:2.3:o:apple:iphone_os:7.0.6
  • Apple iPhone OS 7.1
    cpe:2.3:o:apple:iphone_os:7.1
  • Apple iPhone OS 7.1.1
    cpe:2.3:o:apple:iphone_os:7.1.1
  • Apple iPhone OS 7.1.2
    cpe:2.3:o:apple:iphone_os:7.1.2
  • Apple iPhone OS 8.0
    cpe:2.3:o:apple:iphone_os:8.0
  • Apple iPhone OS 8.0.1
    cpe:2.3:o:apple:iphone_os:8.0.1
  • Apple iPhone OS 8.0.2
    cpe:2.3:o:apple:iphone_os:8.0.2
  • Apple iPhone OS 8.1
    cpe:2.3:o:apple:iphone_os:8.1
  • Apple iPhone OS 8.1.2
    cpe:2.3:o:apple:iphone_os:8.1.2
  • Apple iPhone OS 8.1.3
    cpe:2.3:o:apple:iphone_os:8.1.3
  • Apple iPhone OS 8.2
    cpe:2.3:o:apple:iphone_os:8.2
  • Apple iPhone OS 8.3
    cpe:2.3:o:apple:iphone_os:8.3
  • Apple iPhone OS 8.4.1
    cpe:2.3:o:apple:iphone_os:8.4.1
  • Apple iPhone OS 9.0
    cpe:2.3:o:apple:iphone_os:9.0
  • Apple iPhone OS 9.0.1
    cpe:2.3:o:apple:iphone_os:9.0.1
  • Apple iPhone OS 9.0.2
    cpe:2.3:o:apple:iphone_os:9.0.2
  • Apple iPhone OS 9.1
    cpe:2.3:o:apple:iphone_os:9.1
  • Apple iPhone OS 9.2
    cpe:2.3:o:apple:iphone_os:9.2
  • Apple iPhone OS 9.2.1
    cpe:2.3:o:apple:iphone_os:9.2.1
  • Apple iPhone OS 9.3
    cpe:2.3:o:apple:iphone_os:9.3
  • Apple iPhone OS 9.3.1
    cpe:2.3:o:apple:iphone_os:9.3.1
  • Apple iPhone OS 9.3.2
    cpe:2.3:o:apple:iphone_os:9.3.2
  • Apple iPhone OS 9.3.3
    cpe:2.3:o:apple:iphone_os:9.3.3
  • Apple iPhone OS 9.3.4
    cpe:2.3:o:apple:iphone_os:9.3.4
  • Apple iPhone OS 9.3.5
    cpe:2.3:o:apple:iphone_os:9.3.5
  • Apple Mac OS X
    cpe:2.3:o:apple:mac_os_x
  • Apple Mac OS X 10.0
    cpe:2.3:o:apple:mac_os_x:10.0
  • Apple Mac OS X 10.0.0
    cpe:2.3:o:apple:mac_os_x:10.0.0
  • Apple Mac OS X 10.0.1
    cpe:2.3:o:apple:mac_os_x:10.0.1
  • Apple Mac OS X 10.0.2
    cpe:2.3:o:apple:mac_os_x:10.0.2
  • Apple Mac OS X 10.0.3
    cpe:2.3:o:apple:mac_os_x:10.0.3
  • Apple Mac OS X 10.0.4
    cpe:2.3:o:apple:mac_os_x:10.0.4
  • Apple Mac OS X 10.1
    cpe:2.3:o:apple:mac_os_x:10.1
  • Apple Mac OS X 10.1.0
    cpe:2.3:o:apple:mac_os_x:10.1.0
  • Apple Mac OS X 10.1.1
    cpe:2.3:o:apple:mac_os_x:10.1.1
  • Apple Mac OS X 10.1.2
    cpe:2.3:o:apple:mac_os_x:10.1.2
  • Apple Mac OS X 10.1.3
    cpe:2.3:o:apple:mac_os_x:10.1.3
  • Apple Mac OS X 10.1.4
    cpe:2.3:o:apple:mac_os_x:10.1.4
  • Apple Mac OS X 10.1.5
    cpe:2.3:o:apple:mac_os_x:10.1.5
  • Apple Mac OS X 10.2
    cpe:2.3:o:apple:mac_os_x:10.2
  • Apple Mac OS X 10.2.0
    cpe:2.3:o:apple:mac_os_x:10.2.0
  • Apple Mac OS X 10.2.1
    cpe:2.3:o:apple:mac_os_x:10.2.1
  • Apple Mac OS X 10.2.2
    cpe:2.3:o:apple:mac_os_x:10.2.2
  • Apple Mac OS X 10.2.3
    cpe:2.3:o:apple:mac_os_x:10.2.3
  • Apple Mac OS X 10.2.4
    cpe:2.3:o:apple:mac_os_x:10.2.4
  • Apple Mac OS X 10.2.5
    cpe:2.3:o:apple:mac_os_x:10.2.5
  • Apple Mac OS X 10.2.6
    cpe:2.3:o:apple:mac_os_x:10.2.6
  • Apple Mac OS X 10.2.7
    cpe:2.3:o:apple:mac_os_x:10.2.7
  • Apple Mac OS X 10.2.8
    cpe:2.3:o:apple:mac_os_x:10.2.8
  • Apple Mac OS X 10.3
    cpe:2.3:o:apple:mac_os_x:10.3
  • Apple Mac OS X 10.3.0
    cpe:2.3:o:apple:mac_os_x:10.3.0
  • Apple Mac OS X 10.3.1
    cpe:2.3:o:apple:mac_os_x:10.3.1
  • Apple Mac OS X 10.3.2
    cpe:2.3:o:apple:mac_os_x:10.3.2
  • Apple Mac OS X 10.3.3
    cpe:2.3:o:apple:mac_os_x:10.3.3
  • Apple Mac OS X 10.3.4
    cpe:2.3:o:apple:mac_os_x:10.3.4
  • Apple Mac OS X 10.3.5
    cpe:2.3:o:apple:mac_os_x:10.3.5
  • Apple Mac OS X 10.3.6
    cpe:2.3:o:apple:mac_os_x:10.3.6
  • Apple Mac OS X 10.3.7
    cpe:2.3:o:apple:mac_os_x:10.3.7
  • Apple Mac OS X 10.3.8
    cpe:2.3:o:apple:mac_os_x:10.3.8
  • Apple Mac OS X 10.3.9
    cpe:2.3:o:apple:mac_os_x:10.3.9
  • Apple Mac OS X 10.4
    cpe:2.3:o:apple:mac_os_x:10.4
  • Apple Mac OS X 10.4.0
    cpe:2.3:o:apple:mac_os_x:10.4.0
  • Apple Mac OS X 10.4.1
    cpe:2.3:o:apple:mac_os_x:10.4.1
  • Apple Mac OS X 10.4.2
    cpe:2.3:o:apple:mac_os_x:10.4.2
  • Apple Mac OS X 10.4.3
    cpe:2.3:o:apple:mac_os_x:10.4.3
  • Apple Mac OS X 10.4.4
    cpe:2.3:o:apple:mac_os_x:10.4.4
  • Apple Mac OS X 10.4.5
    cpe:2.3:o:apple:mac_os_x:10.4.5
  • Apple Mac OS X 10.4.6
    cpe:2.3:o:apple:mac_os_x:10.4.6
  • Apple Mac OS X 10.4.7
    cpe:2.3:o:apple:mac_os_x:10.4.7
  • Apple Mac OS X 10.4.8
    cpe:2.3:o:apple:mac_os_x:10.4.8
  • Apple Mac OS X 10.4.9
    cpe:2.3:o:apple:mac_os_x:10.4.9
  • Apple Mac OS X 10.4.10
    cpe:2.3:o:apple:mac_os_x:10.4.10
  • Apple Mac OS X 10.4.11
    cpe:2.3:o:apple:mac_os_x:10.4.11
  • Apple Mac OS X 10.5
    cpe:2.3:o:apple:mac_os_x:10.5
  • Apple Mac OS X 10.5.0
    cpe:2.3:o:apple:mac_os_x:10.5.0
  • Apple Mac OS X 10.5.1
    cpe:2.3:o:apple:mac_os_x:10.5.1
  • Apple Mac OS X 10.5.2
    cpe:2.3:o:apple:mac_os_x:10.5.2
  • Apple Mac OS X 10.5.3
    cpe:2.3:o:apple:mac_os_x:10.5.3
  • Apple Mac OS X 10.5.4
    cpe:2.3:o:apple:mac_os_x:10.5.4
  • Apple Mac OS X 10.5.5
    cpe:2.3:o:apple:mac_os_x:10.5.5
  • Apple Mac OS X 10.5.6
    cpe:2.3:o:apple:mac_os_x:10.5.6
  • Apple Mac OS X 10.5.7
    cpe:2.3:o:apple:mac_os_x:10.5.7
  • Apple Mac OS X 10.5.8
    cpe:2.3:o:apple:mac_os_x:10.5.8
  • Apple Mac OS X 10.6.0
    cpe:2.3:o:apple:mac_os_x:10.6.0
  • Apple Mac OS X 10.6.1
    cpe:2.3:o:apple:mac_os_x:10.6.1
  • Apple Mac OS X 10.6.2
    cpe:2.3:o:apple:mac_os_x:10.6.2
  • Apple Mac OS X 10.6.3
    cpe:2.3:o:apple:mac_os_x:10.6.3
  • Apple Mac OS X 10.6.4
    cpe:2.3:o:apple:mac_os_x:10.6.4
  • Apple Mac OS X 10.6.5
    cpe:2.3:o:apple:mac_os_x:10.6.5
  • Apple Mac OS X 10.6.6
    cpe:2.3:o:apple:mac_os_x:10.6.6
  • Apple Mac OS X 10.6.7
    cpe:2.3:o:apple:mac_os_x:10.6.7
  • Apple Mac OS X 10.6.8
    cpe:2.3:o:apple:mac_os_x:10.6.8
  • Apple Mac OS X 10.7.0
    cpe:2.3:o:apple:mac_os_x:10.7.0
  • Apple Mac OS X 10.7.1
    cpe:2.3:o:apple:mac_os_x:10.7.1
  • Apple Mac OS X 10.7.2
    cpe:2.3:o:apple:mac_os_x:10.7.2
  • Apple Mac OS X 10.7.3
    cpe:2.3:o:apple:mac_os_x:10.7.3
  • Apple Mac OS X 10.7.4
    cpe:2.3:o:apple:mac_os_x:10.7.4
  • Apple Mac OS X 10.7.5
    cpe:2.3:o:apple:mac_os_x:10.7.5
  • Apple Mac OS X 10.8.0
    cpe:2.3:o:apple:mac_os_x:10.8.0
  • Apple Mac OS X 10.8.1
    cpe:2.3:o:apple:mac_os_x:10.8.1
  • Apple Mac OS X 10.8.2
    cpe:2.3:o:apple:mac_os_x:10.8.2
  • Apple Mac OS X 10.8.3
    cpe:2.3:o:apple:mac_os_x:10.8.3
  • Apple Mac OS X 10.8.4
    cpe:2.3:o:apple:mac_os_x:10.8.4
  • Apple Mac OS X 10.8.5
    cpe:2.3:o:apple:mac_os_x:10.8.5
  • Apple Mac OS X 10.8.5 Supplemental Update
    cpe:2.3:o:apple:mac_os_x:10.8.5:supplemental_update
  • Apple Mac OS X 10.9
    cpe:2.3:o:apple:mac_os_x:10.9
  • Apple Mac OS X 10.9.1 (Mavericks)
    cpe:2.3:o:apple:mac_os_x:10.9.1
  • Apple Mac OS X 10.9.2
    cpe:2.3:o:apple:mac_os_x:10.9.2
  • Apple Mac OS X 10.9.3
    cpe:2.3:o:apple:mac_os_x:10.9.3
  • Apple Mac OS X 10.9.4
    cpe:2.3:o:apple:mac_os_x:10.9.4
  • Apple Mac OS X 10.9.5
    cpe:2.3:o:apple:mac_os_x:10.9.5
  • Apple Mac OS X 10.10.0
    cpe:2.3:o:apple:mac_os_x:10.10.0
  • Apple Mac OS X 10.10.1
    cpe:2.3:o:apple:mac_os_x:10.10.1
  • Apple Mac OS X Yosemite 10.10.2
    cpe:2.3:o:apple:mac_os_x:10.10.2
  • Apple Mac OS X 10.10.3
    cpe:2.3:o:apple:mac_os_x:10.10.3
  • Apple Mac OS X 10.10.4
    cpe:2.3:o:apple:mac_os_x:10.10.4
  • Apple Mac OS X 10.10.5
    cpe:2.3:o:apple:mac_os_x:10.10.5
  • Apple Mac OS X 10.11.0
    cpe:2.3:o:apple:mac_os_x:10.11.0
  • Apple Mac OS X 10.11.1
    cpe:2.3:o:apple:mac_os_x:10.11.1
  • Apple Mac OS X 10.11.2
    cpe:2.3:o:apple:mac_os_x:10.11.2
  • Apple Mac OS X 10.11.3
    cpe:2.3:o:apple:mac_os_x:10.11.3
  • Apple Mac OS X 10.11.4
    cpe:2.3:o:apple:mac_os_x:10.11.4
  • Apple Mac OS X 10.11.5
    cpe:2.3:o:apple:mac_os_x:10.11.5
  • Apple Mac OS X 10.11.6
    cpe:2.3:o:apple:mac_os_x:10.11.6
  • Apple tvOS 1.0.0
    cpe:2.3:o:apple:tvos:1.0.0
  • Apple tvOS 1.1.0
    cpe:2.3:o:apple:tvos:1.1.0
  • Apple tvOS 2.0.0
    cpe:2.3:o:apple:tvos:2.0.0
  • Apple tvOS 2.0.1
    cpe:2.3:o:apple:tvos:2.0.1
  • Apple tvOS 2.0.2
    cpe:2.3:o:apple:tvos:2.0.2
  • Apple tvOS 2.1.0
    cpe:2.3:o:apple:tvos:2.1.0
  • Apple tvOS 2.2.0
    cpe:2.3:o:apple:tvos:2.2.0
  • Apple tvOS 2.3.0
    cpe:2.3:o:apple:tvos:2.3.0
  • Apple tvOS 2.3.1
    cpe:2.3:o:apple:tvos:2.3.1
  • Apple tvOS 2.4.0
    cpe:2.3:o:apple:tvos:2.4.0
  • Apple tvOS 3.0.0
    cpe:2.3:o:apple:tvos:3.0.0
  • Apple tvOS 3.0.1
    cpe:2.3:o:apple:tvos:3.0.1
  • Apple tvOS 3.0.2
    cpe:2.3:o:apple:tvos:3.0.2
  • Apple tvOS 4.1.0
    cpe:2.3:o:apple:tvos:4.1.0
  • Apple tvOS 4.1.1
    cpe:2.3:o:apple:tvos:4.1.1
  • Apple tvOS 4.2.0
    cpe:2.3:o:apple:tvos:4.2.0
  • Apple tvOS 4.2.1
    cpe:2.3:o:apple:tvos:4.2.1
  • Apple tvOS 4.2.2
    cpe:2.3:o:apple:tvos:4.2.2
  • Apple tvOS 4.3.0
    cpe:2.3:o:apple:tvos:4.3.0
  • Apple tvOS 4.4.0
    cpe:2.3:o:apple:tvos:4.4.0
  • Apple tvOS 4.4.2
    cpe:2.3:o:apple:tvos:4.4.2
  • Apple tvOS 4.4.3
    cpe:2.3:o:apple:tvos:4.4.3
  • Apple tvOS 4.4.4
    cpe:2.3:o:apple:tvos:4.4.4
  • Apple tvOS 5.0.0
    cpe:2.3:o:apple:tvos:5.0.0
  • Apple tvOS 5.0.1
    cpe:2.3:o:apple:tvos:5.0.1
  • Apple tvOS 5.0.2
    cpe:2.3:o:apple:tvos:5.0.2
  • Apple tvOS 5.1.0
    cpe:2.3:o:apple:tvos:5.1.0
  • Apple tvOS 5.1.1
    cpe:2.3:o:apple:tvos:5.1.1
  • Apple tvOS 5.2.0
    cpe:2.3:o:apple:tvos:5.2.0
  • Apple tvOS 6.0
    cpe:2.3:o:apple:tvos:6.0
  • Apple tvOS 6.0.1
    cpe:2.3:o:apple:tvos:6.0.1
  • Apple tvOS 6.0.2
    cpe:2.3:o:apple:tvos:6.0.2
  • Apple tvOS 6.1
    cpe:2.3:o:apple:tvos:6.1
  • Apple tvOS 6.1.1
    cpe:2.3:o:apple:tvos:6.1.1
  • Apple tvOS 6.1.2
    cpe:2.3:o:apple:tvos:6.1.2
  • Apple tvOS 6.2
    cpe:2.3:o:apple:tvos:6.2
  • Apple tvOS 6.2.1
    cpe:2.3:o:apple:tvos:6.2.1
  • Apple tvOS 7.0
    cpe:2.3:o:apple:tvos:7.0
  • Apple tvOS 7.0.1
    cpe:2.3:o:apple:tvos:7.0.1
  • Apple tvOS 7.0.3
    cpe:2.3:o:apple:tvos:7.0.3
  • Apple tvOS 7.1
    cpe:2.3:o:apple:tvos:7.1
  • Apple tvOS 9.0
    cpe:2.3:o:apple:tvos:9.0
  • Apple tvOS 9.0.1
    cpe:2.3:o:apple:tvos:9.0.1
  • Apple tvOS 9.1
    cpe:2.3:o:apple:tvos:9.1
  • Apple tvOS 9.1.1
    cpe:2.3:o:apple:tvos:9.1.1
  • Apple tvOS 9.2
    cpe:2.3:o:apple:tvos:9.2
  • Apple tvOS 9.2.1
    cpe:2.3:o:apple:tvos:9.2.1
  • Apple tvOS 9.2.2
    cpe:2.3:o:apple:tvos:9.2.2
  • Canonical Ubuntu Linux 14.04 LTS (Long-Term Support)
    cpe:2.3:o:canonical:ubuntu_linux:14.04:-:-:-:lts
  • Canonical Ubuntu Linux 16.04 LTS (Long-Term Support)
    cpe:2.3:o:canonical:ubuntu_linux:16.04:-:-:-:lts
  • Red Hat Enterprise Linux Desktop 6.0
    cpe:2.3:o:redhat:enterprise_linux_desktop:6.0
  • Red Hat Enterprise Linux Server 6.0
    cpe:2.3:o:redhat:enterprise_linux_server:6.0
  • Red Hat Enterprise Linux Workstation 6.0
    cpe:2.3:o:redhat:enterprise_linux_workstation:6.0
  • openSUSE Leap 42.1
    cpe:2.3:o:opensuse:leap:42.1
  • OpenSUSE 13.1
    cpe:2.3:o:opensuse:opensuse:13.1
  • OpenSUSE 13.2
    cpe:2.3:o:opensuse:opensuse:13.2
  • SUSE Linux Enterprise 12.0
    cpe:2.3:o:suse:linux_enterprise:12.0
  • Debian Linux 8.0 (Jessie)
    cpe:2.3:o:debian:debian_linux:8.0
  • Debian Linux 9.0
    cpe:2.3:o:debian:debian_linux:9.0
CVSS
Base: 6.8 (as of 30-09-2016 - 10:25)
Impact:
Exploitability:
CWE CWE-416
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
nessus via4
  • NASL family Gentoo Local Security Checks
    NASL id GENTOO_GLSA-201610-09.NASL
    description The remote host is affected by the vulnerability described in GLSA-201610-09 (Chromium: Multiple vulnerabilities) Multiple vulnerabilities have been discovered in the Chromium web browser. Please review the CVE identifiers referenced below for details. Impact : A remote attacker could possibly execute arbitrary code with the privileges of the process, cause a Denial of Service condition, obtain sensitive information, or bypass security restrictions. Workaround : There is no known workaround at this time.
    last seen 2019-02-21
    modified 2016-11-14
    plugin id 94420
    published 2016-10-31
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=94420
    title GLSA-201610-09 : Chromium: Multiple vulnerabilities
  • NASL family MacOS X Local Security Checks
    NASL id MACOSX_GOOGLE_CHROME_52_0_2743_82.NASL
    description The version of Google Chrome installed on the remote Mac OS X host is prior to 52.0.2743.82. It is, therefore, affected by multiple vulnerabilities : - Multiple unspecified vulnerabilities exist that allow a remote attacker to cause a denial of service condition or possibly have other impact via unknown vectors. (CVE-2016-1705) - A sandbox protection bypass vulnerability exists in PPAPI due to a failure to validate the origin of IPC messages to the plugin broker process. An unauthenticated, remote attacker can exploit this to bypass the sandbox. (CVE-2016-1706) - A use-after-free error exists in Extensions due to a failure to consider object lifetimes during progress observation. An unauthenticated, remote attacker can exploit this to dereference already freed memory, resulting in the execution of arbitrary code. (CVE-2016-1708) - An array indexing error exists in the ByteArray::Get() function in data/byte_array.cc due to improper validation of user-supplied input. An unauthenticated, remote attacker can exploit this to cause a heap-based buffer overflow, resulting in a denial of service condition or the execution of arbitrary code. (CVE-2016-1709) - A same-origin bypass vulnerability exists in Blink due to a failure to prevent window creation by a deferred frame. A remote attacker can exploit this to bypass the same-origin policy. (CVE-2016-1710) - A same-origin bypass vulnerability exists in Blink due to a failure to disable frame navigation during a detach operation on a DocumentLoader object. A remote attacker can exploit this to bypass the same-origin policy. (CVE-2016-1711) - A use-after-free error exists in Blink in the previousLinePosition() function. An unauthenticated, remote attacker can exploit this, via crafted JavaScript code involving an @import at-rule in a Cascading Style Sheets (CSS) token sequence in conjunction with a rel=import attribute of a LINK element, to cause a denial of service condition or the execution of arbitrary code. (CVE-2016-5127) - A same-origin bypass vulnerability exists in Google V8 due to a failure to prevent API interceptors from modifying a store target without setting a property. A remote attacker can exploit this to bypass the same-origin policy. (CVE-2016-5128) - A flaw exists in V8 due to improper processing of left-trimmed objects. An unauthenticated, remote attacker can exploit this, via crafted JavaScript code, to cause a denial of service condition or the execution of arbitrary code. (CVE-2016-5129) - A flaw exists that is triggered when handling two forward navigations that compete in different frames. A remote attacker can exploit this to conduct a URL spoofing attack. (CVE-2016-5130) - A use-after-free error exists in libxml2 in the xmlXPtrRangeToFunction() function. An unauthenticated, remote attacker can exploit this to dereference already freed memory, resulting in the execution of arbitrary code. (CVE-2016-5131) - A same-origin bypass vulnerability exists in the Service Workers subsystem due to a failure to properly implement the Secure Contexts specification during decisions about whether to control a subframe. A remote attacker can exploit this to bypass the same-origin policy. (CVE-2016-5132) - A flaw exists in the handling of origin information during proxy authentication that allows a man-in-the-middle attacker to spoof a proxy-authentication login prompt or trigger incorrect credential storage by modifying the client-server data stream. (CVE-2016-5133) - A validation flaw exists in the Proxy Auto-Config (PAC) feature due to a failure to ensure that URL information is restricted to a scheme, host, and port. A remote attacker can exploit this to disclose credentials by operating a server with a PAC script. (CVE-2016-5134) - A cross-origin bypass vulnerability exists in Blink due to a failure to consider referrer-policy information inside an HTML document during a preload request. A remote attacker can exploit this to bypass the Content Security Policy (CSP) protection mechanism. (CVE-2016-5135) - A use-after-free error exists in Extensions that allows a remote attacker to dereference already freed memory, resulting in the execution of arbitrary code with elevated privileges. (CVE-2016-5136) - An information disclosure vulnerability exists in Blink when handling HTTP vs HTTPs ports in source expressions. An unauthenticated, remote attacker can exploit this to determine whether a specific HTTP Strict Transport Security (HSTS) web site has been visited by reading a CSP report. (CVE-2016-5137) Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.
    last seen 2019-02-21
    modified 2018-07-14
    plugin id 92629
    published 2016-07-29
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=92629
    title Google Chrome < 52.0.2743.82 Multiple Vulnerabilities (Mac OS X)
  • NASL family Red Hat Local Security Checks
    NASL id REDHAT-RHSA-2016-1485.NASL
    description An update for chromium-browser is now available for Red Hat Enterprise Linux 6 Supplementary. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section. Chromium is an open source web browser, powered by WebKit (Blink). This update upgrades Chromium to version 52.0.2743.82. Security Fix(es) : * Multiple flaws were found in the processing of malformed web content. A web page containing malicious content could cause Chromium to crash, execute arbitrary code, or disclose sensitive information when visited by the victim. (CVE-2016-1706, CVE-2016-1708, CVE-2016-1709, CVE-2016-1710, CVE-2016-1711, CVE-2016-5127, CVE-2016-5128, CVE-2016-5129, CVE-2016-5130, CVE-2016-5131, CVE-2016-5132, CVE-2016-5133, CVE-2016-5134, CVE-2016-5135, CVE-2016-5136, CVE-2016-5137, CVE-2016-1705)
    last seen 2019-02-21
    modified 2018-11-10
    plugin id 92552
    published 2016-07-26
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=92552
    title RHEL 6 : chromium-browser (RHSA-2016:1485)
  • NASL family SuSE Local Security Checks
    NASL id OPENSUSE-2016-900.NASL
    description Chromium was updated to 52.0.2743.82 to fix the following security issues (boo#989901) : - CVE-2016-1706: Sandbox escape in PPAPI - CVE-2016-1707: URL spoofing on iOS - CVE-2016-1708: Use-after-free in Extensions - CVE-2016-1709: Heap-buffer-overflow in sfntly - CVE-2016-1710: Same-origin bypass in Blink - CVE-2016-1711: Same-origin bypass in Blink - CVE-2016-5127: Use-after-free in Blink - CVE-2016-5128: Same-origin bypass in V8 - CVE-2016-5129: Memory corruption in V8 - CVE-2016-5130: URL spoofing - CVE-2016-5131: Use-after-free in libxml - CVE-2016-5132: Limited same-origin bypass in Service Workers - CVE-2016-5133: Origin confusion in proxy authentication - CVE-2016-5134: URL leakage via PAC script - CVE-2016-5135: Content-Security-Policy bypass - CVE-2016-5136: Use after free in extensions - CVE-2016-5137: History sniffing with HSTS and CSP - CVE-2016-1705: Various fixes from internal audits, fuzzing and other initiatives
    last seen 2019-02-21
    modified 2016-10-13
    plugin id 92550
    published 2016-07-26
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=92550
    title openSUSE Security Update : Chromium (openSUSE-2016-900)
  • NASL family SuSE Local Security Checks
    NASL id OPENSUSE-2016-901.NASL
    description Chromium was updated to 52.0.2743.82 to fix the following security issues (boo#989901) : - CVE-2016-1706: Sandbox escape in PPAPI - CVE-2016-1707: URL spoofing on iOS - CVE-2016-1708: Use-after-free in Extensions - CVE-2016-1709: Heap-buffer-overflow in sfntly - CVE-2016-1710: Same-origin bypass in Blink - CVE-2016-1711: Same-origin bypass in Blink - CVE-2016-5127: Use-after-free in Blink - CVE-2016-5128: Same-origin bypass in V8 - CVE-2016-5129: Memory corruption in V8 - CVE-2016-5130: URL spoofing - CVE-2016-5131: Use-after-free in libxml - CVE-2016-5132: Limited same-origin bypass in Service Workers - CVE-2016-5133: Origin confusion in proxy authentication - CVE-2016-5134: URL leakage via PAC script - CVE-2016-5135: Content-Security-Policy bypass - CVE-2016-5136: Use after free in extensions - CVE-2016-5137: History sniffing with HSTS and CSP - CVE-2016-1705: Various fixes from internal audits, fuzzing and other initiatives
    last seen 2019-02-21
    modified 2016-10-13
    plugin id 92551
    published 2016-07-26
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=92551
    title openSUSE Security Update : Chromium (openSUSE-2016-901)
  • NASL family SuSE Local Security Checks
    NASL id OPENSUSE-2016-919.NASL
    description Chromium was updated to 52.0.2743.82 to fix the following security issues (boo#989901) : - CVE-2016-1706: Sandbox escape in PPAPI - CVE-2016-1707: URL spoofing on iOS - CVE-2016-1708: Use-after-free in Extensions - CVE-2016-1709: Heap-buffer-overflow in sfntly - CVE-2016-1710: Same-origin bypass in Blink - CVE-2016-1711: Same-origin bypass in Blink - CVE-2016-5127: Use-after-free in Blink - CVE-2016-5128: Same-origin bypass in V8 - CVE-2016-5129: Memory corruption in V8 - CVE-2016-5130: URL spoofing - CVE-2016-5131: Use-after-free in libxml - CVE-2016-5132: Limited same-origin bypass in Service Workers - CVE-2016-5133: Origin confusion in proxy authentication - CVE-2016-5134: URL leakage via PAC script - CVE-2016-5135: Content-Security-Policy bypass - CVE-2016-5136: Use after free in extensions - CVE-2016-5137: History sniffing with HSTS and CSP - CVE-2016-1705: Various fixes from internal audits, fuzzing and other initiatives
    last seen 2019-02-21
    modified 2016-10-13
    plugin id 92655
    published 2016-08-01
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=92655
    title openSUSE Security Update : Chromium (openSUSE-2016-919)
  • NASL family Windows
    NASL id GOOGLE_CHROME_52_0_2743_82.NASL
    description The version of Google Chrome installed on the remote Windows host is prior to 52.0.2743.82. It is, therefore, affected by multiple vulnerabilities : - Multiple unspecified vulnerabilities exist that allow a remote attacker to cause a denial of service condition or possibly have other impact via unknown vectors. (CVE-2016-1705) - A sandbox protection bypass vulnerability exists in PPAPI due to a failure to validate the origin of IPC messages to the plugin broker process. An unauthenticated, remote attacker can exploit this to bypass the sandbox. (CVE-2016-1706) - A use-after-free error exists in Extensions due to a failure to consider object lifetimes during progress observation. An unauthenticated, remote attacker can exploit this to dereference already freed memory, resulting in the execution of arbitrary code. (CVE-2016-1708) - An array indexing error exists in the ByteArray::Get() function in data/byte_array.cc due to improper validation of user-supplied input. An unauthenticated, remote attacker can exploit this to cause a heap-based buffer overflow, resulting in a denial of service condition or the execution of arbitrary code. (CVE-2016-1709) - A same-origin bypass vulnerability exists in Blink due to a failure to prevent window creation by a deferred frame. A remote attacker can exploit this to bypass the same-origin policy. (CVE-2016-1710) - A same-origin bypass vulnerability exists in Blink due to a failure to disable frame navigation during a detach operation on a DocumentLoader object. A remote attacker can exploit this to bypass the same-origin policy. (CVE-2016-1711) - A use-after-free error exists in Blink in the previousLinePosition() function. An unauthenticated, remote attacker can exploit this, via crafted JavaScript code involving an @import at-rule in a Cascading Style Sheets (CSS) token sequence in conjunction with a rel=import attribute of a LINK element, to cause a denial of service condition or the execution of arbitrary code. (CVE-2016-5127) - A same-origin bypass vulnerability exists in Google V8 due to a failure to prevent API interceptors from modifying a store target without setting a property. A remote attacker can exploit this to bypass the same-origin policy. (CVE-2016-5128) - A flaw exists in V8 due to improper processing of left-trimmed objects. An unauthenticated, remote attacker can exploit this, via crafted JavaScript code, to cause a denial of service condition or the execution of arbitrary code. (CVE-2016-5129) - A flaw exists that is triggered when handling two forward navigations that compete in different frames. A remote attacker can exploit this to conduct a URL spoofing attack. (CVE-2016-5130) - A use-after-free error exists in libxml2 in the xmlXPtrRangeToFunction() function. An unauthenticated, remote attacker can exploit this to dereference already freed memory, resulting in the execution of arbitrary code. (CVE-2016-5131) - A same-origin bypass vulnerability exists in the Service Workers subsystem due to a failure to properly implement the Secure Contexts specification during decisions about whether to control a subframe. A remote attacker can exploit this to bypass the same-origin policy. (CVE-2016-5132) - A flaw exists in the handling of origin information during proxy authentication that allows a man-in-the-middle attacker to spoof a proxy-authentication login prompt or trigger incorrect credential storage by modifying the client-server data stream. (CVE-2016-5133) - A validation flaw exists in the Proxy Auto-Config (PAC) feature due to a failure to ensure that URL information is restricted to a scheme, host, and port. A remote attacker can exploit this to disclose credentials by operating a server with a PAC script. (CVE-2016-5134) - A cross-origin bypass vulnerability exists in Blink due to a failure to consider referrer-policy information inside an HTML document during a preload request. A remote attacker can exploit this to bypass the Content Security Policy (CSP) protection mechanism. (CVE-2016-5135) - A use-after-free error exists in Extensions that allows a remote attacker to dereference already freed memory, resulting in the execution of arbitrary code with elevated privileges. (CVE-2016-5136) - An information disclosure vulnerability exists in Blink when handling HTTP vs HTTPs ports in source expressions. An unauthenticated, remote attacker can exploit this to determine whether a specific HTTP Strict Transport Security (HSTS) web site has been visited by reading a CSP report. (CVE-2016-5137) Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.
    last seen 2019-02-21
    modified 2018-07-12
    plugin id 92628
    published 2016-07-29
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=92628
    title Google Chrome < 52.0.2743.82 Multiple Vulnerabilities
  • NASL family FreeBSD Local Security Checks
    NASL id FREEBSD_PKG_6FAE9FE1504811E68AA73065EC8FD3EC.NASL
    description Google Chrome Releases reports : 48 security fixes in this release, including : - [610600] High CVE-2016-1706: Sandbox escape in PPAPI. Credit to Pinkie Pie xisigr of Tencent's Xuanwu Lab - [613949] High CVE-2016-1708: Use-after-free in Extensions. Credit to Adam Varsan - [614934] High CVE-2016-1709: Heap-buffer-overflow in sfntly. Credit to ChenQin of Topsec Security Team - [616907] High CVE-2016-1710: Same-origin bypass in Blink. Credit to Mariusz Mlynski - [617495] High CVE-2016-1711: Same-origin bypass in Blink. Credit to Mariusz Mlynski - [618237] High CVE-2016-5127: Use-after-free in Blink. Credit to cloudfuzzer - [619166] High CVE-2016-5128: Same-origin bypass in V8. Credit to Anonymous - [620553] High CVE-2016-5129: Memory corruption in V8. Credit to Jeonghoon Shin - [623319] High CVE-2016-5130: URL spoofing. Credit to Wadih Matar - [623378] High CVE-2016-5131: Use-after-free in libxml. Credit to Nick Wellnhofer - [607543] Medium CVE-2016-5132: Limited same-origin bypass in Service Workers. Credit to Ben Kelly - [613626] Medium CVE-2016-5133: Origin confusion in proxy authentication. Credit to Patch Eudor - [593759] Medium CVE-2016-5134: URL leakage via PAC script. Credit to Paul Stone - [605451] Medium CVE-2016-5135: Content-Security-Policy bypass. Credit to kingxwy - [625393] Medium CVE-2016-5136: Use after free in extensions. Credit to Rob Wu - [625945] Medium CVE-2016-5137: History sniffing with HSTS and CSP. Credit to Xiaoyin Liu - [629852] CVE-2016-1705: Various fixes from internal audits, fuzzing and other initiatives.
    last seen 2019-02-21
    modified 2018-11-10
    plugin id 92537
    published 2016-07-25
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=92537
    title FreeBSD : chromium -- multiple vulnerabilities (6fae9fe1-5048-11e6-8aa7-3065ec8fd3ec)
  • NASL family Misc.
    NASL id APPLETV_10.NASL
    description According to its banner, the version of Apple TV on the remote device is prior to 10. It is, therefore, affected by multiple vulnerabilities in the following components : - Audio - CFNetwork - CoreCrypto - FontParser - IOAcceleratorFamily - Kernel - libxml2 - libxslt - Security - WebKit Note that only 4th generation models are affected by these vulnerabilities.
    last seen 2019-02-21
    modified 2018-12-14
    plugin id 93776
    published 2016-09-28
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=93776
    title Apple TV < 10 Multiple Vulnerabilities
  • NASL family SuSE Local Security Checks
    NASL id SUSE_SU-2018-0401-1.NASL
    description This update for libxml2 fixes one issue. This security issue was fixed : - CVE-2017-15412: Prevent use after free when calling XPath extension functions that allowed remote attackers to cause DoS or potentially RCE (bsc#1077993) - CVE-2016-5131: Use-after-free vulnerability in libxml2 allowed remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the XPointer range-to function. (bsc#1078813) - CVE-2017-5130: Fixed a potential remote buffer overflow in function xmlMemoryStrdup() (bsc#1078806) Note that Tenable Network Security has extracted the preceding description block directly from the SUSE security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.
    last seen 2019-02-21
    modified 2018-12-01
    plugin id 106708
    published 2018-02-09
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=106708
    title SUSE SLED12 / SLES12 Security Update : libxml2 (SUSE-SU-2018:0401-1)
  • NASL family SuSE Local Security Checks
    NASL id OPENSUSE-2018-154.NASL
    description This update for libxml2 fixes three security issues : - CVE-2017-15412: Prevent use after free when calling XPath extension functions that allowed remote attackers to cause DoS or potentially RCE (bsc#1077993) - CVE-2016-5131: Use-after-free vulnerability in libxml2 allowed remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the XPointer range-to function. (bsc#1078813) - CVE-2017-5130: Fixed a potential remote buffer overflow in function xmlMemoryStrdup() (bsc#1078806) This update was imported from the SUSE:SLE-12-SP2:Update update project.
    last seen 2019-02-21
    modified 2018-02-12
    plugin id 106741
    published 2018-02-12
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=106741
    title openSUSE Security Update : libxml2 (openSUSE-2018-154)
  • NASL family Ubuntu Local Security Checks
    NASL id UBUNTU_USN-3041-1.NASL
    description Multiple security issues were discovered in Chromium. If a user were tricked in to opening a specially crafted website, an attacker could potentially exploit these to read uninitialized memory, cause a denial of service (application crash) or execute arbitrary code. (CVE-2016-1705) It was discovered that the PPAPI implementation does not validate the origin of IPC messages to the plugin broker process. A remote attacker could potentially exploit this to bypass sandbox protection mechanisms. (CVE-2016-1706) It was discovered that Blink does not prevent window creation by a deferred frame. A remote attacker could potentially exploit this to bypass same origin restrictions. (CVE-2016-1710) It was discovered that Blink does not disable frame navigation during a detach operation on a DocumentLoader object. A remote attacker could potentially exploit this to bypass same origin restrictions. (CVE-2016-1711) A use-after-free was discovered in Blink. If a user were tricked in to opening a specially crafted website, an attacker could potentially exploit this to cause a denial of service via renderer process crash, or execute arbitrary code. (CVE-2016-5127) It was discovered that objects.cc in V8 does not prevent API interceptors from modifying a store target without setting a property. A remote attacker could potentially exploit this to bypass same origin restrictions. (CVE-2016-5128) A memory corruption was discovered in V8. If a user were tricked in to opening a specially crafted website, an attacker could potentially exploit this to cause a denial of service via renderer process crash, or execute arbitrary code. (CVE-2016-5129) A security issue was discovered in Chromium. A remote attacker could potentially exploit this to spoof the currently displayed URL. (CVE-2016-5130) A use-after-free was discovered in libxml. If a user were tricked in to opening a specially crafted website, an attacker could potentially exploit this to cause a denial of service via renderer process crash, or execute arbitrary code. (CVE-2016-5131) The Service Workers implementation in Chromium does not properly implement the Secure Contexts specification during decisions about whether to control a subframe. A remote attacker could potentially exploit this to bypass same origin restrictions. (CVE-2016-5132) It was discovered that Chromium mishandles origin information during proxy authentication. A man-in-the-middle attacker could potentially exploit this to spoof a proxy authentication login prompt. (CVE-2016-5133) It was discovered that the Proxy Auto-Config (PAC) feature in Chromium does not ensure that URL information is restricted to a scheme, host and port. A remote attacker could potentially exploit this to obtain sensitive information. (CVE-2016-5134) It was discovered that Blink does not consider referrer-policy information inside an HTML document during a preload request. A remote attacker could potentially exploit this to bypass Content Security Policy (CSP) protections. (CVE-2016-5135) It was discovered that the Content Security Policy (CSP) implementation in Blink does not apply http :80 policies to https :443 URLs. A remote attacker could potentially exploit this to determine whether a specific HSTS website has been visited by reading a CSP report. (CVE-2016-5137). Note that Tenable Network Security has extracted the preceding description block directly from the Ubuntu security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.
    last seen 2019-02-21
    modified 2018-12-01
    plugin id 92784
    published 2016-08-08
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=92784
    title Ubuntu 14.04 LTS / 16.04 LTS : oxide-qt vulnerabilities (USN-3041-1)
  • NASL family Debian Local Security Checks
    NASL id DEBIAN_DSA-3637.NASL
    description Several vulnerabilities have been discovered in the chromium web browser. - CVE-2016-1704 The chrome development team found and fixed various issues during internal auditing. - CVE-2016-1705 The chrome development team found and fixed various issues during internal auditing. - CVE-2016-1706 Pinkie Pie discovered a way to escape the Pepper Plugin API sandbox. - CVE-2016-1707 xisigr discovered a URL spoofing issue. - CVE-2016-1708 Adam Varsan discovered a use-after-free issue. - CVE-2016-1709 ChenQin discovered a buffer overflow issue in the sfntly library. - CVE-2016-1710 Mariusz Mlynski discovered a same-origin bypass. - CVE-2016-1711 Mariusz Mlynski discovered another same-origin bypass. - CVE-2016-5127 cloudfuzzer discovered a use-after-free issue. - CVE-2016-5128 A same-origin bypass issue was discovered in the v8 JavaScript library. - CVE-2016-5129 Jeonghoon Shin discovered a memory corruption issue in the v8 JavaScript library. - CVE-2016-5130 Widih Matar discovered a URL spoofing issue. - CVE-2016-5131 Nick Wellnhofer discovered a use-after-free issue in the libxml2 library. - CVE-2016-5132 Ben Kelly discovered a same-origin bypass. - CVE-2016-5133 Patch Eudor discovered an issue in proxy authentication. - CVE-2016-5134 Paul Stone discovered an information leak in the Proxy Auto-Config feature. - CVE-2016-5135 ShenYeYinJiu discovered a way to bypass the Content Security Policy. - CVE-2016-5136 Rob Wu discovered a use-after-free issue. - CVE-2016-5137 Xiaoyin Liu discovered a way to discover whether an HSTS website had been visited.
    last seen 2019-02-21
    modified 2018-11-10
    plugin id 92666
    published 2016-08-02
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=92666
    title Debian DSA-3637-1 : chromium-browser - security update
  • NASL family SuSE Local Security Checks
    NASL id SUSE_SU-2018-0395-1.NASL
    description This update for libxml2 fixes several issues. Theses security issues were fixed : - CVE-2017-16932: Fixed infinite recursion could lead to an infinite loop or memory exhaustion when expanding a parameter entity in a DTD (bsc#1069689). - CVE-2017-15412: Prevent use after free when calling XPath extension functions that allowed remote attackers to cause DoS or potentially RCE (bsc#1077993) - CVE-2016-5131: Use-after-free vulnerability in libxml2 allowed remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the XPointer range-to function. (bsc#1078813) - CVE-2017-5130: Fixed a potential remote buffer overflow in function xmlMemoryStrdup() (bsc#1078806) Note that Tenable Network Security has extracted the preceding description block directly from the SUSE security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.
    last seen 2019-02-21
    modified 2018-12-01
    plugin id 106707
    published 2018-02-09
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=106707
    title SUSE SLES11 Security Update : libxml2 (SUSE-SU-2018:0395-1)
  • NASL family Huawei Local Security Checks
    NASL id EULEROS_SA-2018-1089.NASL
    description According to the versions of the libxml2 packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - Use-after-free vulnerability in libxml2 through 2.9.4, as used in Google Chrome before 52.0.2743.82, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the XPointer range-to function.(CVE-2016-5131) - parser.c in libxml2 before 2.9.5 mishandles parameter-entity references because the NEXTL macro calls the xmlParserHandlePEReference function in the case of a '%' character in a DTD name.(CVE-2017-16931) - parser.c in libxml2 before 2.9.5 does not prevent infinite recursion in parameter entities.)CVE-2017-16932) - A flaw in libxml2 allows remote XML entity inclusion with default parser flags (i.e., when the caller did not request entity substitution, DTD validation, external DTD subset loading, or default DTD attributes). Depending on the context, this may expose a higher-risk attack surface in libxml2 not usually reachable with default parser flags, and expose content from local files, HTTP, or FTP servers (which might be otherwise unreachable).(CVE-2017-7375) - Buffer overflow in libxml2 allows remote attackers to execute arbitrary code by leveraging an incorrect limit for port values when handling redirects.(CVE-2017-7376) Note that Tenable Network Security has extracted the preceding description block directly from the EulerOS security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.
    last seen 2019-02-21
    modified 2018-11-13
    plugin id 109487
    published 2018-05-02
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=109487
    title EulerOS 2.0 SP2 : libxml2 (EulerOS-SA-2018-1089)
  • NASL family Ubuntu Local Security Checks
    NASL id UBUNTU_USN-3235-1.NASL
    description It was discovered that libxml2 incorrectly handled format strings. If a user or automated system were tricked into opening a specially crafted document, an attacker could possibly cause libxml2 to crash, resulting in a denial of service. This issue only affected Ubuntu 12.04 LTS, Ubuntu 14.04 LTS, and Ubuntu 16.04 LTS. (CVE-2016-4448) It was discovered that libxml2 incorrectly handled certain malformed documents. If a user or automated system were tricked into opening a specially crafted document, an attacker could cause libxml2 to crash, resulting in a denial of service, or possibly execute arbitrary code. (CVE-2016-4658) Nick Wellnhofer discovered that libxml2 incorrectly handled certain malformed documents. If a user or automated system were tricked into opening a specially crafted document, an attacker could cause libxml2 to crash, resulting in a denial of service, or possibly execute arbitrary code. (CVE-2016-5131). Note that Tenable Network Security has extracted the preceding description block directly from the Ubuntu security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.
    last seen 2019-02-21
    modified 2018-12-01
    plugin id 97793
    published 2017-03-17
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=97793
    title Ubuntu 12.04 LTS / 14.04 LTS / 16.04 LTS / 16.10 : libxml2 vulnerabilities (USN-3235-1)
  • NASL family Huawei Local Security Checks
    NASL id EULEROS_SA-2018-1088.NASL
    description According to the versions of the libxml2 packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - Use-after-free vulnerability in libxml2 through 2.9.4, as used in Google Chrome before 52.0.2743.82, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the XPointer range-to function.(CVE-2016-5131) - parser.c in libxml2 before 2.9.5 mishandles parameter-entity references because the NEXTL macro calls the xmlParserHandlePEReference function in the case of a '%' character in a DTD name.(CVE-2017-16931) - parser.c in libxml2 before 2.9.5 does not prevent infinite recursion in parameter entities.)CVE-2017-16932) Note that Tenable Network Security has extracted the preceding description block directly from the EulerOS security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.
    last seen 2019-02-21
    modified 2018-11-13
    plugin id 109486
    published 2018-05-02
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=109486
    title EulerOS 2.0 SP1 : libxml2 (EulerOS-SA-2018-1088)
  • NASL family Huawei Local Security Checks
    NASL id EULEROS_SA-2018-1156.NASL
    description According to the versions of the libxml2 packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - Use-after-free vulnerability in libxml2 through 2.9.4, as used in Google Chrome before 52.0.2743.82, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the XPointer range-to function.(CVE-2016-5131) - parser.c in libxml2 before 2.9.5 mishandles parameter-entity references because the NEXTL macro calls the xmlParserHandlePEReference function in the case of a '%' character in a DTD name.(CVE-2017-16931) - parser.c in libxml2 before 2.9.5 does not prevent infinite recursion in parameter entities.)CVE-2017-16932) Note that Tenable Network Security has extracted the preceding description block directly from the EulerOS security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.
    last seen 2019-02-21
    modified 2018-11-13
    plugin id 110732
    published 2018-06-28
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=110732
    title EulerOS 2.0 SP3 : libxml2 (EulerOS-SA-2018-1156)
  • NASL family MacOS X Local Security Checks
    NASL id MACOS_10_12.NASL
    description The remote host is running a version of Mac OS X that is prior to 10.10.5, 10.11.x prior to 10.11.6, or is not macOS 10.12. It is, therefore, affected by multiple vulnerabilities in the following components : - apache - apache_mod_php - Apple HSSPI Support - AppleEFIRuntime - AppleMobileFileIntegrity - AppleUCC - Application Firewall - ATS - Audio - Bluetooth - cd9660 - CFNetwork - CommonCrypto - CoreCrypto - CoreDisplay - curl - Date & Time Pref Pane - DiskArbitration - File Bookmark - FontParser - IDS - Connectivity - ImageIO - Intel Graphics Driver - IOAcceleratorFamily - IOThunderboltFamily - Kerberos v5 PAM module - Kernel - libarchive - libxml2 - libxpc - libxslt - mDNSResponder - NSSecureTextField - Perl - S2 Camera - Security - Terminal - WindowServer Note that successful exploitation of the most serious issues can result in arbitrary code execution.
    last seen 2019-02-21
    modified 2018-07-14
    plugin id 93685
    published 2016-09-23
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=93685
    title macOS < 10.12 Multiple Vulnerabilities
  • NASL family Debian Local Security Checks
    NASL id DEBIAN_DLA-691.NASL
    description CVE-2016-4658 Namespace nodes must be copied to avoid use-after-free errors. But they don't necessarily have a physical representation in a document, so simply disallow them in XPointer ranges. CVE-2016-5131 The old code would invoke the broken xmlXPtrRangeToFunction. range-to isn't really a function but a special kind of location step. Remove this function and always handle range-to in the XPath code. The old xmlXPtrRangeToFunction could also be abused to trigger a use-after-free error with the potential for remote code execution. For Debian 7 'Wheezy', these problems have been fixed in version 2.8.0+dfsg1-7+wheezy7. We recommend that you upgrade your libxml2 packages. NOTE: Tenable Network Security has extracted the preceding description block directly from the DLA security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.
    last seen 2019-02-21
    modified 2018-07-09
    plugin id 94448
    published 2016-11-01
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=94448
    title Debian DLA-691-1 : libxml2 security update
  • NASL family Debian Local Security Checks
    NASL id DEBIAN_DSA-3744.NASL
    description Several vulnerabilities were discovered in libxml2, a library providing support to read, modify and write XML and HTML files. A remote attacker could provide a specially crafted XML or HTML file that, when processed by an application using libxml2, would cause a denial-of-service against the application, or potentially, the execution of arbitrary code with the privileges of the user running the application.
    last seen 2019-02-21
    modified 2018-11-10
    plugin id 96101
    published 2016-12-27
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=96101
    title Debian DSA-3744-1 : libxml2 - security update
  • NASL family Fedora Local Security Checks
    NASL id FEDORA_2017-A3A47973EB.NASL
    description Update to latest upstream release, includes several security related fixes. Note that Tenable Network Security has extracted the preceding description block directly from the Fedora update system website. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.
    last seen 2019-02-21
    modified 2017-04-20
    plugin id 99491
    published 2017-04-20
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=99491
    title Fedora 25 : libxml2 (2017-a3a47973eb)
  • NASL family Fedora Local Security Checks
    NASL id FEDORA_2017-BE8574D593.NASL
    description Update to latest upstream release, includes several security related fixes. Note that Tenable Network Security has extracted the preceding description block directly from the Fedora update system website. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.
    last seen 2019-02-21
    modified 2017-04-20
    plugin id 99492
    published 2017-04-20
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=99492
    title Fedora 24 : libxml2 (2017-be8574d593)
  • NASL family Fedora Local Security Checks
    NASL id FEDORA_2018-DB610FFF5B.NASL
    description Update to 2.9.7 which hopefully fixes all security issues Note that Tenable Network Security has extracted the preceding description block directly from the Fedora update system website. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.
    last seen 2019-02-21
    modified 2018-01-31
    plugin id 106521
    published 2018-01-31
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=106521
    title Fedora 27 : libxml2 (2018-db610fff5b)
  • NASL family Gentoo Local Security Checks
    NASL id GENTOO_GLSA-201701-37.NASL
    description The remote host is affected by the vulnerability described in GLSA-201701-37 (libxml2: Multiple vulnerabilities) Multiple vulnerabilities have been discovered in libxml2. Please review the CVE identifiers referenced below for details. Impact : A remote attacker could entice a user or automated system to process a specially crafted XML document, possibly resulting in execution of arbitrary code with the privileges of the process or a Denial of Service condition. Workaround : There is no known workaround at this time.
    last seen 2019-02-21
    modified 2017-01-17
    plugin id 96541
    published 2017-01-17
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=96541
    title GLSA-201701-37 : libxml2: Multiple vulnerabilities
  • NASL family Fedora Local Security Checks
    NASL id FEDORA_2018-A6B59D8F78.NASL
    description Update to 2.9.7 which hopefully fixes all security issues Note that Tenable Network Security has extracted the preceding description block directly from the Fedora update system website. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.
    last seen 2019-02-21
    modified 2018-02-15
    plugin id 106828
    published 2018-02-15
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=106828
    title Fedora 26 : libxml2 (2018-a6b59d8f78)
redhat via4
advisories
rhsa
id RHSA-2016:1485
refmap via4
apple
  • APPLE-SA-2016-09-20
  • APPLE-SA-2016-09-20-3
  • APPLE-SA-2016-09-20-5
  • APPLE-SA-2016-09-20-6
bid 92053
confirm
debian DSA-3637
gentoo
  • GLSA-201610-09
  • GLSA-201701-37
sectrack
  • 1036428
  • 1038623
suse
  • openSUSE-SU-2016:1865
  • openSUSE-SU-2016:1868
  • openSUSE-SU-2016:1869
  • openSUSE-SU-2016:1918
ubuntu USN-3041-1
Last major update 28-11-2016 - 15:22
Published 23-07-2016 - 15:59
Last modified 26-03-2019 - 13:14
Back to Top