ID CVE-2015-7258
Summary ZTE ADSL ZXV10 W300 modems W300V2.1.0f_ER7_PE_O57 and W300V2.1.0h_ER7_PE_O57 allow remote authenticated users to obtain user passwords by displaying user information in a Telnet connection.
References
Vulnerable Configurations
  • cpe:2.3:o:zte:zxv10_w300_firmware:w300v2.1.0f_er7_pe_o57:*:*:*:*:*:*:*
    cpe:2.3:o:zte:zxv10_w300_firmware:w300v2.1.0f_er7_pe_o57:*:*:*:*:*:*:*
  • cpe:2.3:h:zte:zxv10_w300:-:*:*:*:*:*:*:*
    cpe:2.3:h:zte:zxv10_w300:-:*:*:*:*:*:*:*
  • cpe:2.3:o:zte:zxv10_w300_firmware:w300v2.1.0h_er7_pe_o57:*:*:*:*:*:*:*
    cpe:2.3:o:zte:zxv10_w300_firmware:w300v2.1.0h_er7_pe_o57:*:*:*:*:*:*:*
CVSS
Base: 9.0 (as of 30-08-2017 - 15:22)
Impact:
Exploitability:
CWE CWE-255
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW SINGLE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
assigner via4 cve@mitre.org
cvss-vector via4 AV:N/AC:L/Au:S/C:C/I:C/A:C
refmap via4
exploit-db 38772
fulldisc 20151114 ZTE ADSL modems - Multiple vulnerabilities
misc
vulnerable_product via4
  • cpe:2.3:o:zte:zxv10_w300_firmware:w300v2.1.0f_er7_pe_o57:*:*:*:*:*:*:*
  • cpe:2.3:o:zte:zxv10_w300_firmware:w300v2.1.0h_er7_pe_o57:*:*:*:*:*:*:*
Last major update 30-08-2017 - 15:22
Published 24-08-2017 - 20:29
Back to Top