ID CVE-2015-6792
Summary The MIDI subsystem in Google Chrome before 47.0.2526.106 does not properly handle the sending of data, which allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via unspecified vectors, related to midi_manager.cc, midi_manager_alsa.cc, and midi_manager_mac.cc, a different vulnerability than CVE-2015-8664.
References
Vulnerable Configurations
  • Google Chrome 47.0.2526.80
    cpe:2.3:a:google:chrome:47.0.2526.80
CVSS
Base: 10.0 (as of 24-12-2015 - 12:37)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
nessus via4
  • NASL family SuSE Local Security Checks
    NASL id OPENSUSE-2015-939.NASL
    description Chromium was updated to 47.0.2525.106 to fix security issues. Vulnerabilities were fixed under the following collective identifier : - CVE-2015-6792: Fixes from internal audits and fuzzing. [boo#959458]
    last seen 2018-09-02
    modified 2016-10-13
    plugin id 87618
    published 2015-12-29
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=87618
    title openSUSE Security Update : Chromium (openSUSE-2015-939)
  • NASL family Red Hat Local Security Checks
    NASL id REDHAT-RHSA-2015-2665.NASL
    description Updated chromium-browser packages that fix two security issues are now available for Red Hat Enterprise Linux 6 Supplementary. Red Hat Product Security has rated this update as having Important security impact. Common Vulnerability Scoring System (CVSS) base scores, which give detailed severity ratings, are available for each vulnerability from the CVE links in the References section. Chromium is an open source web browser, powered by WebKit (Blink). Two flaws were found in the processing of malformed web content. A web page containing malicious content could cause Chromium to crash, execute arbitrary code, or disclose sensitive information when visited by the victim. (CVE-2015-6792) All Chromium users should upgrade to these updated packages, which contain Chromium version 47.0.2526.106, which corrects these issues. After installing the update, Chromium must be restarted for the changes to take effect.
    last seen 2019-02-21
    modified 2018-12-20
    plugin id 87490
    published 2015-12-18
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=87490
    title RHEL 6 : chromium-browser (RHSA-2015:2665)
  • NASL family FreeBSD Local Security Checks
    NASL id FREEBSD_PKG_BB7D4791A5BF11E5A0E500262D5ED8EE.NASL
    description Google Chrome Releases reports : 2 security fixes in this release, including : - [569486] CVE-2015-6792: Fixes from internal audits and fuzzing.
    last seen 2018-11-13
    modified 2018-11-10
    plugin id 87513
    published 2015-12-21
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=87513
    title FreeBSD : chromium -- multiple vulnerabilities (bb7d4791-a5bf-11e5-a0e5-00262d5ed8ee)
  • NASL family MacOS X Local Security Checks
    NASL id MACOSX_GOOGLE_CHROME_47_0_2526_106.NASL
    description The version of Google Chrome installed on the remote Mac OS X host is prior to 47.0.2526.106. It is, therefore, affected by multiple vulnerabilities. - The WebCursor::Deserialize() method in file common/cursors/webcursor.cc. is affected by an integer overflow condition that allows an attacker to execute arbitrary code. - The MidiManagerAlsa::DispatchSendMidiData() method in file media/midi/midi_manager_alsa.cc contains a unspecified flaw that allows an attacker to execute arbitrary code outside of sandbox restrictions.
    last seen 2019-02-21
    modified 2019-01-02
    plugin id 87418
    published 2015-12-16
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=87418
    title Google Chrome < 47.0.2526.106 Multiple RCE (Mac OS X)
  • NASL family Windows
    NASL id GOOGLE_CHROME_47_0_2526_106.NASL
    description The version of Google Chrome installed on the remote Windows host is prior to 47.0.2526.106. It is, therefore, affected by multiple vulnerabilities : - The WebCursor::Deserialize() method in file common/cursors/webcursor.cc. is affected by an integer overflow condition that allows an attacker to execute arbitrary code. - The MidiManagerAlsa::DispatchSendMidiData() method in file media/midi/midi_manager_alsa.cc contains a unspecified flaw that allows an attacker to execute arbitrary code outside of sandbox restrictions.
    last seen 2019-02-21
    modified 2019-01-02
    plugin id 87417
    published 2015-12-16
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=87417
    title Google Chrome < 47.0.2526.106 Multiple RCE
  • NASL family Debian Local Security Checks
    NASL id DEBIAN_DSA-3456.NASL
    description Several vulnerabilities were discovered in the chromium web browser. - CVE-2015-6792 An issue was found in the handling of MIDI files. - CVE-2016-1612 cloudfuzzer discovered a logic error related to receiver compatibility in the v8 JavaScript library. - CVE-2016-1613 A use-after-free issue was discovered in the pdfium library. - CVE-2016-1614 Christoph Diehl discovered an information leak in Webkit/Blink. - CVE-2016-1615 Ron Masas discovered a way to spoof URLs. - CVE-2016-1616 Luan Herrera discovered a way to spoof URLs. - CVE-2016-1617 jenuis discovered a way to discover whether an HSTS website had been visited. - CVE-2016-1618 Aaron Toponce discovered the use of weak random number generator. - CVE-2016-1619 Keve Nagy discovered an out-of-bounds-read issue in the pdfium library. - CVE-2016-1620 The chrome 48 development team found and fixed various issues during internal auditing. Also multiple issues were fixed in the v8 JavaScript library, version 4.7.271.17.
    last seen 2019-02-21
    modified 2018-11-10
    plugin id 88425
    published 2016-01-28
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=88425
    title Debian DSA-3456-1 : chromium-browser - security update
  • NASL family Gentoo Local Security Checks
    NASL id GENTOO_GLSA-201603-09.NASL
    description The remote host is affected by the vulnerability described in GLSA-201603-09 (Chromium: Multiple vulnerabilities) Multiple vulnerabilities have been discovered in the Chromium web browser. Please review the CVE identifiers referenced below for details. Impact : A remote attacker could possibly execute arbitrary code with the privileges of the process, cause a Denial of Service condition, obtain sensitive information, or bypass security restrictions. Workaround : There is no known workaround at this time.
    last seen 2019-02-21
    modified 2016-10-10
    plugin id 89902
    published 2016-03-14
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=89902
    title GLSA-201603-09 : Chromium: Multiple vulnerabilities
redhat via4
advisories
rhsa
id RHSA-2015:2665
refmap via4
bid 79348
confirm
debian DSA-3456
gentoo GLSA-201603-09
sectrack 1034491
suse
  • openSUSE-SU-2015:2346
  • openSUSE-SU-2015:2347
Last major update 07-12-2016 - 13:21
Published 23-12-2015 - 22:59
Back to Top