ID CVE-2015-3239
Summary Off-by-one error in the dwarf_to_unw_regnum function in include/dwarf_i.h in libunwind 1.1 allows local users to have unspecified impact via invalid dwarf opcodes.
References
Vulnerable Configurations
  • cpe:2.3:a:libunwind_project:libunwind:1.1:*:*:*:*:*:*:*
    cpe:2.3:a:libunwind_project:libunwind:1.1:*:*:*:*:*:*:*
CVSS
Base: 3.3 (as of 22-12-2016 - 02:59)
Impact:
Exploitability:
CWE CWE-189
CAPEC
Access
VectorComplexityAuthentication
LOCAL MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL NONE
cvss-vector via4 AV:L/AC:M/Au:N/C:P/I:P/A:N
redhat via4
advisories
  • rhsa
    id RHSA-2015:1675
  • rhsa
    id RHSA-2015:1768
  • rhsa
    id RHSA-2015:1769
refmap via4
bid 76707
confirm
Last major update 22-12-2016 - 02:59
Published 26-08-2015 - 19:59
Back to Top