ID CVE-2015-2133
Summary ** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: none. Reason: The CNA or individual who requested this candidate did not associate it with any vulnerability during 2015. Notes: none.
References
Vulnerable Configurations
CVSS
Base: None
Impact:
Exploitability:
nessus via4
NASL family Web Servers
NASL id HPSMH_7_4_1.NASL
description According to the web server's banner, the version of HP System Management Homepage (SMH) hosted on the remote web server is prior to 7.2.5 or 7.4.1. It is, therefore, affected by the following vulnerabilities : - An information disclosure vulnerability exists exists in OpenSSL due to the pretty printing functions leaking information from the stack. A remote attacker can exploit this to disclose sensitive information that is echoed from pretty printing output. (CVE-2014-3508) - A race condition exists in OpenSSL that is triggered when handling Elliptic Curve (EC) Point Format Extension data in a resumed session. A remote attacker can exploit this to corrupt memory, resulting in a denial of service condition or the execution of arbitrary code. (CVE-2014-3509) - A flaw exists in OpenSSL related to handling fragmented 'ClientHello' messages that allows a man-in-the-middle attacker to force usage of TLS 1.0 regardless of higher protocol levels being supported by both the server and the client. (CVE-2014-3511) - A denial of service vulnerability exists in OpenSSL in the DTLS SRTP extension parsing code due to improper handling of handshake messages. A remote attacker can exploit this, via a specially crafted handshake message, to cause a memory leak, resulting in a denial of service. (CVE-2014-3513) - A man-in-the-middle (MitM) information disclosure vulnerability, known as POODLE, exists due to the way SSL 3.0 handles padding bytes when decrypting messages encrypted using block ciphers in cipher block chaining (CBC) mode. A MitM attacker can decrypt a selected byte of a cipher text in as few as 256 tries if they are able to force a victim application to repeatedly send the same data over newly created SSL 3.0 connections. (CVE-2014-3566) - A denial of service vulnerability exists in OpenSSL due to a failure to properly verify the integrity of session tickets. A remote attacker can exploit this, via a large number of invalid session tickets, to cause a memory leak, resulting in a denial of service condition. (CVE-2014-3567) - An error exists in OpenSSL related to the build configuration process and the 'no-ssl3' build option that allows servers and clients to process insecure SSL 3.0 handshake messages. (CVE-2014-3568) - A NULL pointer dereference flaw exists in OpenSSL that is triggered when an SRP ciphersuite is specified without being properly negotiated with the client. A remote attacker controlling a malicious server can exploit this to crash an OpenSSL client. (CVE-2014-3569) - A remote code execution vulnerability exists due to a buffer overflow condition in the Single Sign On (SSO) module. A remote attacker, using a long parameter, can exploit this to execute arbitrary code in the context of SYSTEM. (CVE-2015-2133) Note that these vulnerabilities only affect instances of SMH running on Windows and Linux hosts.
last seen 2019-01-16
modified 2018-11-15
plugin id 85181
published 2015-08-03
reporter Tenable
source https://www.tenable.com/plugins/index.php?view=single&id=85181
title HP System Management Homepage < 7.2.5 / 7.4.1 Multiple Vulnerabilities (POODLE)
Last major update 11-05-2017 - 10:29
Published 11-05-2017 - 10:29
Last modified 11-05-2017 - 10:29
Back to Top