ID CVE-2015-1233
Summary Google Chrome before 41.0.2272.118 does not properly handle the interaction of IPC, the Gamepad API, and Google V8, which allows remote attackers to execute arbitrary code via unspecified vectors.
References
Vulnerable Configurations
  • Google Chrome 41.0.2272.102
    cpe:2.3:a:google:chrome:41.0.2272.102
  • Linux Kernel
    cpe:2.3:o:linux:linux_kernel
  • Microsoft Windows
    cpe:2.3:o:microsoft:windows
  • Apple Mac OS
    cpe:2.3:o:apple:mac_os
CVSS
Base: 7.5 (as of 07-04-2015 - 11:56)
Impact:
Exploitability:
CWE CWE-17
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
nessus via4
  • NASL family Windows
    NASL id GOOGLE_CHROME_41_0_2272_118.NASL
    description The version of Google Chrome installed on the remote Windows host is prior to 41.0.2272.118. It is, therefore, affected by the following vulnerabilities : - A remote code execution vulnerability exists due to bugs in the V8, Gamepad, and IPC components. (CVE-2015-1233) - A buffer overflow vulnerability exists due to a race condition in the GPU component. (CVE-2015-1234) Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.
    last seen 2019-02-21
    modified 2018-07-12
    plugin id 82534
    published 2015-04-02
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=82534
    title Google Chrome < 41.0.2272.118 Multiple Vulnerabilities
  • NASL family Red Hat Local Security Checks
    NASL id REDHAT-RHSA-2015-0778.NASL
    description Updated chromium-browser packages that fix two security issues are now available for Red Hat Enterprise Linux 6. Red Hat Product Security has rated this update as having Critical security impact. Common Vulnerability Scoring System (CVSS) base scores, which give detailed severity ratings, are available for each vulnerability from the CVE links in the References section. Chromium is an open source web browser, powered by WebKit (Blink). Several flaws were found in the processing of malformed web content. A web page containing malicious content could cause Chromium to crash or, potentially, execute arbitrary code with the privileges of the user running Chromium. (CVE-2015-1233, CVE-2015-1234) All Chromium users should upgrade to these updated packages, which contain Chromium version 41.0.2272.118, which corrects these issues. After installing the update, Chromium must be restarted for the changes to take effect.
    last seen 2019-02-21
    modified 2018-11-10
    plugin id 82619
    published 2015-04-07
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=82619
    title RHEL 6 : chromium-browser (RHSA-2015:0778)
  • NASL family Ubuntu Local Security Checks
    NASL id UBUNTU_USN-2556-1.NASL
    description It was discovered that Chromium did not properly handle the interaction of IPC, the gamepad API and V8. If a user were tricked in to opening a specially crafted website, an attacker could potentially exploit this to execute arbitrary code with the privileges of the user invoking the program. (CVE-2015-1233) A buffer overflow was discovered in the GPU service. If a user were tricked in to opening a specially crafted website, an attacker could potentially exploit this to cause a denial of service via application crash. (CVE-2015-1234) It was discovered that Oxide did not correctly manage the lifetime of BrowserContext, resulting in a potential use-after-free in some circumstances. If a user were tricked in to opening a specially crafted website, an attacker could potentially exploit this to cause a denial of service via application crash or execute arbitrary code with the privileges of the user invoking the program. (CVE-2015-1317). Note that Tenable Network Security has extracted the preceding description block directly from the Ubuntu security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.
    last seen 2019-02-21
    modified 2018-12-01
    plugin id 82642
    published 2015-04-08
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=82642
    title Ubuntu 14.04 LTS / 14.10 : oxide-qt vulnerabilities (USN-2556-1)
  • NASL family SuSE Local Security Checks
    NASL id OPENSUSE-2015-298.NASL
    description Chromium was updated to 41.0.2272.118 to fix two security issues. The following vulnerabilities were fixed : - A combination of V8, Gamepad and IPC bugs could lead to remote code execution outside of the sandbox (CVE-2015-1233, boo#925713) - Buffer overflow via race condition in GPU (CVE-2015-1234, boo#925714)
    last seen 2019-02-21
    modified 2015-04-18
    plugin id 82655
    published 2015-04-09
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=82655
    title openSUSE Security Update : Chromium (openSUSE-2015-298)
  • NASL family MacOS X Local Security Checks
    NASL id MACOSX_GOOGLE_CHROME_41_0_2272_118.NASL
    description The version of Google Chrome installed on the remote Mac OS X host is prior to 41.0.2272.118. It is, therefore, affected by the following vulnerabilities : - A remote code execution vulnerability exists due to bugs in the V8, Gamepad, and IPC components. (CVE-2015-1233) - A buffer overflow vulnerability exists due to a race condition in the GPU component. (CVE-2015-1234) Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.
    last seen 2019-02-21
    modified 2018-07-14
    plugin id 82535
    published 2015-04-02
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=82535
    title Google Chrome < 41.0.2272.118 Multiple Vulnerabilities (Mac OS X)
  • NASL family Gentoo Local Security Checks
    NASL id GENTOO_GLSA-201506-04.NASL
    description The remote host is affected by the vulnerability described in GLSA-201506-04 (Chromium: Multiple vulnerabilities) Multiple vulnerabilities have been discovered in Chromium. Please review the CVE identifiers referenced below for details. Impact : A remote attacker can cause arbitrary remote code execution, Denial of Service or bypass of security mechanisms. Workaround : There is no known workaround at this time.
    last seen 2019-02-21
    modified 2015-06-28
    plugin id 84332
    published 2015-06-23
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=84332
    title GLSA-201506-04 : Chromium: Multiple vulnerabilities
redhat via4
advisories
rhsa
id RHSA-2015:0778
refmap via4
bid 73484
confirm
gentoo GLSA-201506-04
sectrack 1032012
suse
  • openSUSE-SU-2015:0682
  • openSUSE-SU-2015:1887
ubuntu USN-2556-1
Last major update 21-12-2016 - 21:59
Published 01-04-2015 - 17:59
Back to Top