ID CVE-2014-6487
Summary Unspecified vulnerability in the Oracle Identity Manager component in Oracle Fusion Middleware 11.1.1.5, 11.1.1.7, 11.1.2.1, and 11.1.2.2 allows remote authenticated users to affect integrity via unknown vectors related to End User Self Service.
References
Vulnerable Configurations
  • Oracle Fusion Middleware 11.1.2.1.0
    cpe:2.3:a:oracle:fusion_middleware:11.1.2.1.0
  • Oracle Fusion Middleware 11.1.2.2.0
    cpe:2.3:a:oracle:fusion_middleware:11.1.2.2.0
  • Oracle Fusion Middleware 11.1.1.5.0
    cpe:2.3:a:oracle:fusion_middleware:11.1.1.5.0
  • Oracle Fusion Middleware 11.1.1.7.0
    cpe:2.3:a:oracle:fusion_middleware:11.1.1.7.0
CVSS
Base: 3.5 (as of 09-11-2015 - 13:35)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK MEDIUM SINGLE_INSTANCE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL NONE
nessus via4
NASL family Misc.
NASL id ORACLE_IDENTITY_MANAGEMENT_CPU_OCT_2014.NASL
description The remote host is missing the October 2014 Critical Patch Update for Oracle Identity Manager. It is, therefore, affected by multiple vulnerabilities : - The application is affected by a vulnerability in Apache Commons BeanUtils in which ClassLoader objects can be set via the class attribute of an ActionForm object. This can be used to manipulate the ClassLoader or execute arbitrary code. (CVE-2014-0114) - The application is subject to a cross-site redirection attack because user-supplied input to the 'backUrl' parameter is not properly validated. (CVE-2014-2880) - An unspecified vulnerability exists in the End User Self Service component. (CVE-2014-6487).
last seen 2019-02-21
modified 2018-11-15
plugin id 78542
published 2014-10-17
reporter Tenable
source https://www.tenable.com/plugins/index.php?view=single&id=78542
title Oracle Identity Manager (October 2014 CPU
refmap via4
bid 70458
confirm http://www.oracle.com/technetwork/topics/security/cpuoct2014-1972960.html
Last major update 09-11-2015 - 14:05
Published 15-10-2014 - 18:55
Back to Top