ID CVE-2014-6468
Summary Unspecified vulnerability in Oracle Java SE 8u20 allows local users to affect confidentiality, integrity, and availability via unknown vectors related to Hotspot.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:jdk:1.8.0:update_20:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.8.0:update_20:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.8.0:update_20:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.8.0:update_20:*:*:*:*:*:*
CVSS
Base: 6.8 (as of 03-01-2017 - 02:59)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW SINGLE
Impact
ConfidentialityIntegrityAvailability
NONE NONE COMPLETE
cvss-vector via4 AV:N/AC:L/Au:S/C:N/I:N/A:C
redhat via4
advisories
rhsa
id RHSA-2014:1636
rpms
  • java-1.8.0-openjdk-0:1.8.0.25-1.b17.el6
  • java-1.8.0-openjdk-demo-0:1.8.0.25-1.b17.el6
  • java-1.8.0-openjdk-devel-0:1.8.0.25-1.b17.el6
  • java-1.8.0-openjdk-headless-0:1.8.0.25-1.b17.el6
  • java-1.8.0-openjdk-javadoc-0:1.8.0.25-1.b17.el6
  • java-1.8.0-openjdk-src-0:1.8.0.25-1.b17.el6
refmap via4
bid 70488
confirm
gentoo GLSA-201502-12
secunia
  • 60416
  • 61609
  • 61928
Last major update 03-01-2017 - 02:59
Published 15-10-2014 - 15:55
Back to Top