ID CVE-2014-4222
Summary Unspecified vulnerability in the Oracle HTTP Server component in Oracle Fusion Middleware 11.1.1.7.0 and 12.1.2.0 allows remote authenticated users to affect confidentiality via vectors related to plugin 1.1.
References
Vulnerable Configurations
  • Oracle Fusion Middleware 11.1.1.7.0
    cpe:2.3:a:oracle:fusion_middleware:11.1.1.7.0
  • Oracle Fusion Middleware 12.1.2.0.0
    cpe:2.3:a:oracle:fusion_middleware:12.1.2.0.0
CVSS
Base: 2.1 (as of 01-12-2015 - 10:47)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK HIGH SINGLE_INSTANCE
Impact
ConfidentialityIntegrityAvailability
PARTIAL NONE NONE
nessus via4
NASL family Web Servers
NASL id ORACLE_HTTP_SERVER_CPU_JUL_2014.NASL
description The version of Oracle HTTP Server installed on the remote host is affected by multiple vulnerabilities in relation to the Oracle WebLogic plugins.
last seen 2019-01-16
modified 2018-11-15
plugin id 76618
published 2014-07-21
reporter Tenable
source https://www.tenable.com/plugins/index.php?view=single&id=76618
title Oracle Fusion Middleware Oracle HTTP Server Multiple Vulnerabilities (July 2014 CPU)
refmap via4
bid 68652
bugtraq 20141205 NEW: VMSA-2014-0012 - VMware vSphere product updates address security vulnerabilities
confirm
fulldisc 20141205 NEW: VMSA-2014-0012 - VMware vSphere product updates address security vulnerabilities
sectrack 1030594
secunia 59204
xf oracle-cpujul2014-cve20144222(94561)
Last major update 01-12-2015 - 13:53
Published 17-07-2014 - 01:10
Last modified 09-10-2018 - 15:48
Back to Top