ID CVE-2014-3968
Summary The HVMOP_inject_msi function in Xen 4.2.x, 4.3.x, and 4.4.x allows local guest HVM administrators to cause a denial of service (host crash) via a large number of crafted requests, which trigger an error messages to be logged.
References
Vulnerable Configurations
  • cpe:2.3:o:xen:xen:4.3.0:*:*:*:*:*:*:*
    cpe:2.3:o:xen:xen:4.3.0:*:*:*:*:*:*:*
  • cpe:2.3:o:xen:xen:4.3.1:*:*:*:*:*:*:*
    cpe:2.3:o:xen:xen:4.3.1:*:*:*:*:*:*:*
  • cpe:2.3:o:xen:xen:4.2.0:*:*:*:*:*:*:*
    cpe:2.3:o:xen:xen:4.2.0:*:*:*:*:*:*:*
  • cpe:2.3:o:xen:xen:4.2.1:*:*:*:*:*:*:*
    cpe:2.3:o:xen:xen:4.2.1:*:*:*:*:*:*:*
  • cpe:2.3:o:xen:xen:4.2.2:*:*:*:*:*:*:*
    cpe:2.3:o:xen:xen:4.2.2:*:*:*:*:*:*:*
  • cpe:2.3:o:xen:xen:4.2.3:*:*:*:*:*:*:*
    cpe:2.3:o:xen:xen:4.2.3:*:*:*:*:*:*:*
  • cpe:2.3:o:opensuse:opensuse:12.3:*:*:*:*:*:*:*
    cpe:2.3:o:opensuse:opensuse:12.3:*:*:*:*:*:*:*
  • cpe:2.3:o:opensuse:opensuse:13.1:*:*:*:*:*:*:*
    cpe:2.3:o:opensuse:opensuse:13.1:*:*:*:*:*:*:*
  • cpe:2.3:o:xen:xen:4.4.0:*:*:*:*:*:*:*
    cpe:2.3:o:xen:xen:4.4.0:*:*:*:*:*:*:*
  • cpe:2.3:o:xen:xen:4.4.0:rc1:*:*:*:*:*:*
    cpe:2.3:o:xen:xen:4.4.0:rc1:*:*:*:*:*:*
CVSS
Base: 5.5 (as of 30-10-2018 - 16:27)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
ADJACENT_NETWORK LOW SINGLE
Impact
ConfidentialityIntegrityAvailability
NONE NONE COMPLETE
cvss-vector via4 AV:A/AC:L/Au:S/C:N/I:N/A:C
refmap via4
bid
  • 67794
  • 67824
confirm http://xenbits.xen.org/xsa/advisory-96.html
fedora
  • FEDORA-2014-7408
  • FEDORA-2014-7423
gentoo GLSA-201504-04
mlist [oss-security] 20140604 Re: Xen Security Advisory 96 - Vulnerabilities in HVM MSI injection
sectrack 1030322
suse
  • openSUSE-SU-2014:1279
  • openSUSE-SU-2014:1281
Last major update 30-10-2018 - 16:27
Published 05-06-2014 - 20:55
Back to Top