ID CVE-2014-0418
Summary Unspecified vulnerability in Oracle Java SE 6u65 and 7u45 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Deployment, a different vulnerability than CVE-2013-5889, CVE-2013-5902, CVE-2014-0410, CVE-2014-0415, and CVE-2014-0424.
References
Vulnerable Configurations
  • cpe:2.3:o:redhat:enterprise_linux_desktop_supplementary:5.0:*:*:*:*:*:*:*
    cpe:2.3:o:redhat:enterprise_linux_desktop_supplementary:5.0:*:*:*:*:*:*:*
  • cpe:2.3:o:redhat:enterprise_linux_desktop_supplementary:6.0:*:*:*:*:*:*:*
    cpe:2.3:o:redhat:enterprise_linux_desktop_supplementary:6.0:*:*:*:*:*:*:*
  • cpe:2.3:o:redhat:enterprise_linux_hpc_node_supplementary:6.0:*:*:*:*:*:*:*
    cpe:2.3:o:redhat:enterprise_linux_hpc_node_supplementary:6.0:*:*:*:*:*:*:*
  • cpe:2.3:o:redhat:enterprise_linux_server_supplementary:5.0:*:*:*:*:*:*:*
    cpe:2.3:o:redhat:enterprise_linux_server_supplementary:5.0:*:*:*:*:*:*:*
  • cpe:2.3:o:redhat:enterprise_linux_server_supplementary:6.0:*:*:*:*:*:*:*
    cpe:2.3:o:redhat:enterprise_linux_server_supplementary:6.0:*:*:*:*:*:*:*
  • cpe:2.3:o:redhat:enterprise_linux_server_supplementary_aus:6.5:*:*:*:*:*:*:*
    cpe:2.3:o:redhat:enterprise_linux_server_supplementary_aus:6.5:*:*:*:*:*:*:*
  • cpe:2.3:o:redhat:enterprise_linux_server_supplementary_eus:6.5.z:*:*:*:*:*:*:*
    cpe:2.3:o:redhat:enterprise_linux_server_supplementary_eus:6.5.z:*:*:*:*:*:*:*
  • cpe:2.3:o:redhat:enterprise_linux_workstation_supplementary:6.0:*:*:*:*:*:*:*
    cpe:2.3:o:redhat:enterprise_linux_workstation_supplementary:6.0:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jdk:1.6.0:update_65:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.6.0:update_65:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.6.0:update_65:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.6.0:update_65:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jdk:1.7.0:update_45:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.7.0:update_45:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.7.0:update_45:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.7.0:update_45:*:*:*:*:*:*
  • cpe:2.3:a:hp:jdk:*:*:*:*:*:*:*:*
    cpe:2.3:a:hp:jdk:*:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:jre:*:*:*:*:*:*:*:*
    cpe:2.3:a:hp:jre:*:*:*:*:*:*:*:*
CVSS
Base: 5.1 (as of 05-01-2018 - 02:29)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK HIGH NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
assigner via4 cve@mitre.org
cvss-vector via4 AV:N/AC:H/Au:N/C:P/I:P/A:P
non_vulnerable_configuration via4
  • cpe:2.3:o:hp:hp-ux:b.11.23:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:b.11.31:*:*:*:*:*:*:*
redhat via4
advisories
  • rhsa
    id RHSA-2014:0030
  • rhsa
    id RHSA-2014:0414
refmap via4
bid
  • 64758
  • 64917
confirm
hp
  • HPSBUX02972
  • HPSBUX02973
  • SSRT101454
  • SSRT101455
osvdb 102012
sectrack 1029608
secunia
  • 56485
  • 56535
xf oracle-cpujan2014-cve20140418(90344)
vulnerable_product via4
  • cpe:2.3:a:oracle:jdk:1.6.0:update_65:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.6.0:update_65:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jdk:1.7.0:update_45:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.7.0:update_45:*:*:*:*:*:*
Last major update 05-01-2018 - 02:29
Published 15-01-2014 - 16:08
Back to Top