ID CVE-2014-0410
Summary Unspecified vulnerability in Oracle Java SE 6u65 and 7u45 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Deployment, a different vulnerability than CVE-2013-5889, CVE-2013-5902, CVE-2014-0415, CVE-2014-0418, and CVE-2014-0424.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:jre:1.7.0:update_45:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.7.0:update_45:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jdk:1.6.0:update_65:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.6.0:update_65:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.6.0:update_65:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.6.0:update_65:*:*:*:*:*:*
CVSS
Base: 10.0 (as of 05-01-2018 - 02:29)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
cvss-vector via4 AV:N/AC:L/Au:N/C:C/I:C/A:C
redhat via4
advisories
  • rhsa
    id RHSA-2014:0030
  • rhsa
    id RHSA-2014:0134
  • rhsa
    id RHSA-2014:0135
  • rhsa
    id RHSA-2014:0414
refmap via4
bid
  • 64758
  • 64915
confirm
hp
  • HPSBUX02972
  • HPSBUX02973
  • SSRT101454
  • SSRT101455
osvdb 102024
sectrack 1029608
secunia
  • 56485
  • 56535
suse
  • SUSE-SU-2014:0246
  • SUSE-SU-2014:0266
  • SUSE-SU-2014:0451
Last major update 05-01-2018 - 02:29
Published 15-01-2014 - 16:08
Last modified 08-09-2020 - 13:00
Back to Top