ID CVE-2013-3813
Summary Unspecified vulnerability in Oracle Solaris 10 allows remote attackers to affect confidentiality and integrity via vectors related to Libraries/PAM-Unix.
References
Vulnerable Configurations
  • cpe:2.3:o:sun:sunos:5.10:*:*:*:*:*:*:*
    cpe:2.3:o:sun:sunos:5.10:*:*:*:*:*:*:*
CVSS
Base: 5.8 (as of 19-09-2017 - 01:36)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL NONE
cvss-vector via4 AV:N/AC:M/Au:N/C:P/I:P/A:N
oval via4
accepted 2013-12-30T04:00:22.833-05:00
class vulnerability
contributors
name Merryl DMello
organization Hewlett-Packard
definition_extensions
  • comment Solaris 10 (SPARC) is installed
    oval oval:org.mitre.oval:def:1440
  • comment Solaris 10 (x86) is installed
    oval oval:org.mitre.oval:def:1926
description Unspecified vulnerability in Oracle Solaris 10 allows remote attackers to affect confidentiality and integrity via vectors related to Libraries/PAM-Unix.
family unix
id oval:org.mitre.oval:def:19221
status accepted
submitted 2013-11-20T11:43:28.000-05:00
title CRITICAL PATCH UPDATE JULY 2013
version 33
refmap via4
confirm http://www.oracle.com/technetwork/topics/security/cpujuly2013-1899826.html
osvdb 95310
xf oracle-cpujuly2013-cve20133813(85697)
Last major update 19-09-2017 - 01:36
Published 17-07-2013 - 13:41
Back to Top