ID CVE-2013-3006
Summary Unspecified vulnerability in the Java Runtime Environment (JRE) in IBM Java 7 before 7 SR5 allows remote attackers to affect confidentiality, availability, and integrity via unknown vectors, a different vulnerability than CVE-2013-3008.
References
Vulnerable Configurations
  • cpe:2.3:a:ibm:java:7.0.0.0:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:java:7.0.0.0:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:java:7.0.1.0:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:java:7.0.1.0:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:java:7.0.2.0:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:java:7.0.2.0:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:java:7.0.3.0:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:java:7.0.3.0:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:java:7.0.4.0:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:java:7.0.4.0:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:java:7.0.4.1:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:java:7.0.4.1:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:java:7.0.4.2:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:java:7.0.4.2:*:*:*:*:*:*:*
CVSS
Base: 9.3 (as of 29-08-2017 - 01:33)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
cvss-vector via4 AV:N/AC:M/Au:N/C:C/I:C/A:C
redhat via4
advisories
rhsa
id RHSA-2013:1060
refmap via4
aixapar IV44790
confirm
secunia 54154
suse
  • SUSE-SU-2013:1256
  • SUSE-SU-2013:1257
xf ibm-java-cve20133006(84147)
Last major update 29-08-2017 - 01:33
Published 23-07-2013 - 11:03
Back to Top