ID CVE-2013-1104
Summary The HTTP Profiling functionality on Cisco Wireless LAN Controller (WLC) devices with software 7.3.101.0 allows remote authenticated users to execute arbitrary code via a crafted HTTP User-Agent header, aka Bug ID CSCuc15636.
References
Vulnerable Configurations
  • cpe:2.3:h:cisco:2000_wireless_lan_controller:*:*:*:*:*:*:*:*
    cpe:2.3:h:cisco:2000_wireless_lan_controller:*:*:*:*:*:*:*:*
  • cpe:2.3:h:cisco:2100_wireless_lan_controller:*:*:*:*:*:*:*:*
    cpe:2.3:h:cisco:2100_wireless_lan_controller:*:*:*:*:*:*:*:*
  • cpe:2.3:h:cisco:2500_wireless_lan_controller:-:*:*:*:*:*:*:*
    cpe:2.3:h:cisco:2500_wireless_lan_controller:-:*:*:*:*:*:*:*
  • cpe:2.3:h:cisco:4100_wireless_lan_controller:*:*:*:*:*:*:*:*
    cpe:2.3:h:cisco:4100_wireless_lan_controller:*:*:*:*:*:*:*:*
  • cpe:2.3:h:cisco:4400_wireless_lan_controller:*:*:*:*:*:*:*:*
    cpe:2.3:h:cisco:4400_wireless_lan_controller:*:*:*:*:*:*:*:*
  • cpe:2.3:h:cisco:5500_wireless_lan_controller:-:*:*:*:*:*:*:*
    cpe:2.3:h:cisco:5500_wireless_lan_controller:-:*:*:*:*:*:*:*
  • cpe:2.3:h:cisco:7500_wireless_lan_controller:-:*:*:*:*:*:*:*
    cpe:2.3:h:cisco:7500_wireless_lan_controller:-:*:*:*:*:*:*:*
  • cpe:2.3:h:cisco:8500_wireless_lan_controller:-:*:*:*:*:*:*:*
    cpe:2.3:h:cisco:8500_wireless_lan_controller:-:*:*:*:*:*:*:*
  • cpe:2.3:o:cisco:wireless_lan_controller_software:7.3.101.0:*:*:*:*:*:*:*
    cpe:2.3:o:cisco:wireless_lan_controller_software:7.3.101.0:*:*:*:*:*:*:*
CVSS
Base: 9.0 (as of 29-08-2017 - 01:33)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW SINGLE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
cvss-vector via4 AV:N/AC:L/Au:S/C:C/I:C/A:C
refmap via4
bid 57524
cisco 20130123 Multiple Vulnerabilities in Cisco Wireless LAN Controllers
osvdb 89533
sectrack 1028027
secunia 51965
xf cisco-wlc-profiling-code-exec(81489)
Last major update 29-08-2017 - 01:33
Published 24-01-2013 - 21:55
Back to Top