ID CVE-2012-5080
Summary Unspecified vulnerability in the JavaFX component in Oracle Java SE JavaFX 2.2 and earlier allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors, a different vulnerability than CVE-2012-5078. Per: http://www.oracle.com/technetwork/topics/security/javacpuoct2012-1515924.html "Applies to client deployment of Java only. This vulnerability can be exploited only through untrusted Java Web Start applications and untrusted Java applets. (Untrusted Java Web Start applications and untrusted applets run in the Java sandbox with limited privileges.)"
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:javafx:1.2:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:javafx:1.2:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:javafx:1.2.2:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:javafx:1.2.2:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:javafx:1.2.3:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:javafx:1.2.3:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:javafx:1.3.0:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:javafx:1.3.0:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:javafx:1.3.1:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:javafx:1.3.1:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:javafx:2.0:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:javafx:2.0:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:javafx:2.0.2:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:javafx:2.0.2:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:javafx:2.0.3:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:javafx:2.0.3:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:javafx:2.1:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:javafx:2.1:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:javafx:2.2:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:javafx:2.2:*:*:*:*:*:*:*
  • cpe:2.3:o:suse:linux_enterprise_desktop:11:sp2:*:*:*:*:*:*
    cpe:2.3:o:suse:linux_enterprise_desktop:11:sp2:*:*:*:*:*:*
CVSS
Base: 7.6 (as of 19-09-2017 - 01:35)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK HIGH NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
cvss-vector via4 AV:N/AC:H/Au:N/C:C/I:C/A:C
oval via4
accepted 2013-06-03T04:02:49.963-04:00
class vulnerability
contributors
name Sergey Artykhov
organization ALTX-SOFT
definition_extensions
comment JavaFX 2.x is installed
oval oval:org.mitre.oval:def:16479
description Unspecified vulnerability in the JavaFX component in Oracle Java SE JavaFX 2.2 and earlier allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors.
family windows
id oval:org.mitre.oval:def:16221
status accepted
submitted 2013-04-17T10:26:26.748+04:00
title Unspecified vulnerability in the JavaFX component in Oracle Java SE JavaFX 2.2 and earlier allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors.
version 4
refmap via4
bid 56068
confirm http://www.oracle.com/technetwork/topics/security/javacpuoct2012-1515924.html
suse SUSE-SU-2012:1398
xf javafx-unspecified-cve20125080(79439)
Last major update 19-09-2017 - 01:35
Published 16-10-2012 - 21:55
Back to Top