ID CVE-2012-1721
Summary Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 update 4 and earlier, and 6 update 32 and earlier, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Deployment, a different vulnerability than CVE-2012-1722.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:jdk:1.7.0:update4:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.7.0:update4:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.7.0:update4:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.7.0:update4:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jdk:1.6.0:update_32:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.6.0:update_32:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.6.0:update_32:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.6.0:update_32:*:*:*:*:*:*
CVSS
Base: 10.0 (as of 18-01-2018 - 02:29)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
cvss-vector via4 AV:N/AC:L/Au:N/C:C/I:C/A:C
oval via4
accepted 2013-06-10T04:00:54.321-04:00
class vulnerability
contributors
name Sergey Artykhov
organization ALTX-SOFT
definition_extensions
  • comment Java SE Runtime Environment 6 is installed
    oval oval:org.mitre.oval:def:16362
  • comment Java SE Runtime Environment 7 is installed
    oval oval:org.mitre.oval:def:16050
description Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 update 4 and earlier, and 6 update 32 and earlier, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Deployment, a different vulnerability than CVE-2012-1722.
family windows
id oval:org.mitre.oval:def:16358
status accepted
submitted 2013-04-22T10:26:26.748+04:00
title Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE (subcomponent: Deployment) 7 update 4 and earlier, and 6 update 32 and earlier, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Deployment, a different vulnerability than CVE-2012-1722.
version 5
redhat via4
advisories
  • rhsa
    id RHSA-2012:0734
  • rhsa
    id RHSA-2013:1455
  • rhsa
    id RHSA-2013:1456
refmap via4
bid 53959
confirm http://www.oracle.com/technetwork/topics/security/javacpujun2012-1515912.html
hp
  • HPSBUX02805
  • SSRT100919
suse
  • SUSE-SU-2012:1231
  • SUSE-SU-2012:1265
Last major update 18-01-2018 - 02:29
Published 16-06-2012 - 21:55
Back to Top