ID CVE-2012-0508
Summary Unspecified vulnerability in the JavaFX component in Oracle Java SE JavaFX, 1.3.0 and earlier, and 1.2.2 and earlier allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors.
References
Vulnerable Configurations
  • Oracle JavaFX 1.2
    cpe:2.3:a:oracle:javafx:1.2
  • Oracle JavaFX 1.2.2
    cpe:2.3:a:oracle:javafx:1.2.2
  • Oracle JavaFX 1.3.0
    cpe:2.3:a:oracle:javafx:1.3.0
CVSS
Base: 10.0 (as of 16-02-2012 - 13:19)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
nessus via4
  • NASL family Windows
    NASL id ORACLE_JAVA_CPU_FEB_2012.NASL
    description The version of Oracle (formerly Sun) Java SE or Java for Business installed on the remote host is earlier than 7 Update 3 / 6 Update 31 / 5.0 Update 34 / 1.4.2_36 and is, therefore, potentially affected by security issues in the following components : - 2D - AWT - CORBA - Concurrency - Deployment - I18n - Install - Java Runtime Environment - Lightweight HTTP Server - Serialization - Sound
    last seen 2019-02-21
    modified 2018-11-15
    plugin id 57959
    published 2012-02-15
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=57959
    title Oracle Java SE Multiple Vulnerabilities (February 2012 CPU)
  • NASL family Misc.
    NASL id ORACLE_JAVA_CPU_FEB_2012_UNIX.NASL
    description The version of Oracle (formerly Sun) Java SE or Java for Business installed on the remote host is earlier than 7 Update 3 / 6 Update 31 / 5.0 Update 34 / 1.4.2_36 and is, therefore, potentially affected by security issues in the following components : - 2D - AWT - CORBA - Concurrency - Deployment - I18n - Install - Java Runtime Environment - Lightweight HTTP Server - Serialization - Sound
    last seen 2019-02-21
    modified 2018-11-15
    plugin id 64847
    published 2013-02-22
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=64847
    title Oracle Java SE Multiple Vulnerabilities (February 2012 CPU) (Unix)
refmap via4
confirm http://www.oracle.com/technetwork/topics/security/javacpufeb2012-366318.html
hp
  • HPSBMU02797
  • HPSBMU02799
  • HPSBUX02805
  • SSRT100867
  • SSRT100919
vmware via4
description The Oracle (Sun) JRE is updated to version 1.6.0_31which addresses multiple security issues. Oracle has documented the CVE identifiers that are addressed by this update in the Oracle Java SE Critical Patch Update Advisory of February 2012.
id VMSA-2012-0013
last_updated 2012-12-20T00:00:00
published 2012-08-30T00:00:00
title vCenter and ESX update to JRE 1.6.0 Update 31
Last major update 28-09-2012 - 23:15
Published 15-02-2012 - 17:55
Last modified 21-12-2017 - 21:29
Back to Top