ID CVE-2011-3534
Summary Unspecified vulnerability in Oracle Solaris 8, 9, 10, and 11 Express allows remote attackers to affect availability via unknown vectors related to Network Status Monitor (statd).
References
Vulnerable Configurations
  • cpe:2.3:o:oracle:solaris:8
    cpe:2.3:o:oracle:solaris:8
  • cpe:2.3:o:oracle:solaris:9
    cpe:2.3:o:oracle:solaris:9
  • Oracle Solaris 10
    cpe:2.3:o:oracle:solaris:10
  • cpe:2.3:o:oracle:solaris:11_express
    cpe:2.3:o:oracle:solaris:11_express
CVSS
Base: 5.0 (as of 19-10-2011 - 14:00)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
nessus via4
  • NASL family Solaris Local Security Checks
    NASL id SOLARIS9_X86_121195.NASL
    description SunOS 5.9_x86: usr/lib/nfs/statd Patch. Date this patch was last updated by Sun : Sep/01/11
    last seen 2018-09-02
    modified 2014-08-30
    plugin id 56088
    published 2011-09-06
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=56088
    title Solaris 9 (x86) : 121195-02
  • NASL family Solaris Local Security Checks
    NASL id SOLARIS9_121194.NASL
    description SunOS 5.9: usr/lib/nfs/statd Patch. Date this patch was last updated by Sun : Sep/01/11
    last seen 2018-09-02
    modified 2014-08-30
    plugin id 56087
    published 2011-09-06
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=56087
    title Solaris 9 (sparc) : 121194-02
refmap via4
bid 50251
confirm http://www.oracle.com/technetwork/topics/security/cpuoct2011-330135.html
osvdb 76469
xf orasun-sol-statd-unspecified(70807)
Last major update 29-10-2011 - 23:38
Published 18-10-2011 - 18:55
Last modified 28-08-2017 - 21:30
Back to Top