ID CVE-2011-2337
Summary A wrong type is used for a return value from strlen in WebKit in Google Chrome before Blink M12 on 64-bit platforms.
References
Vulnerable Configurations
  • cpe:2.3:a:google:blink:*:*:*:*:*:chromium:x64:*
    cpe:2.3:a:google:blink:*:*:*:*:*:chromium:x64:*
CVSS
Base: 7.5
Impact:
Exploitability:
CWE CWE-704
CAPEC
Access
VectorComplexityAuthentication
Impact
ConfidentialityIntegrityAvailability
Last major update 07-11-2019 - 18:31
Published 07-11-2019 - 18:15
Last modified 13-11-2019 - 18:42
Back to Top