ID CVE-2011-2292
Summary Unspecified vulnerability in Oracle Solaris 9 and 11 Express allows local users to affect confidentiality and integrity via unknown vectors related to xscreensaver.
References
Vulnerable Configurations
  • cpe:2.3:o:oracle:solaris:9:*:*:*:*:*:*:*
    cpe:2.3:o:oracle:solaris:9:*:*:*:*:*:*:*
  • cpe:2.3:o:oracle:solaris:11_express:*:*:*:*:*:*:*
    cpe:2.3:o:oracle:solaris:11_express:*:*:*:*:*:*:*
CVSS
Base: 2.4 (as of 12-01-2012 - 04:03)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
LOCAL HIGH SINGLE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL NONE
cvss-vector via4 AV:L/AC:H/Au:S/C:P/I:P/A:N
refmap via4
bid 50268
confirm http://www.oracle.com/technetwork/topics/security/cpuoct2011-330135.html
osvdb 76462
Last major update 12-01-2012 - 04:03
Published 18-10-2011 - 22:55
Back to Top