ID CVE-2011-2258
Summary Unspecified vulnerability in Oracle Solaris 8, 9, 10, and 11 Express allows local users to affect confidentiality, integrity, and availability via unknown vectors related to rksh.
References
Vulnerable Configurations
  • Sun SunOS (Solaris 8) 5.8
    cpe:2.3:o:sun:sunos:5.8
  • Sun SunOS (Solaris 9) 5.9
    cpe:2.3:o:sun:sunos:5.9
  • Sun SunOS (Solaris 10) 5.10
    cpe:2.3:o:sun:sunos:5.10
  • Sun SunOS (formerly Solaris 11) 5.11 Express
    cpe:2.3:o:sun:sunos:5.11:-:express
CVSS
Base: 4.6 (as of 21-07-2011 - 11:06)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
LOCAL LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
nessus via4
refmap via4
cert TA11-201A
confirm http://www.oracle.com/technetwork/topics/security/cpujuly2011-313328.html
Last major update 04-10-2011 - 22:54
Published 20-07-2011 - 19:55
Back to Top