ID CVE-2010-1847
Summary The kernel in Apple Mac OS X 10.6.x before 10.6.5 does not properly perform memory management associated with terminal devices, which allows local users to cause a denial of service (system crash) via unspecified vectors.
References
Vulnerable Configurations
  • cpe:2.3:o:apple:mac_os_x:10.6.0:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x:10.6.0:*:*:*:*:*:*:*
  • cpe:2.3:o:apple:mac_os_x:10.6.1:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x:10.6.1:*:*:*:*:*:*:*
  • cpe:2.3:o:apple:mac_os_x:10.6.2:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x:10.6.2:*:*:*:*:*:*:*
  • cpe:2.3:o:apple:mac_os_x:10.6.3:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x:10.6.3:*:*:*:*:*:*:*
  • cpe:2.3:o:apple:mac_os_x:10.6.4:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x:10.6.4:*:*:*:*:*:*:*
  • cpe:2.3:o:apple:mac_os_x_server:10.6.0:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x_server:10.6.0:*:*:*:*:*:*:*
  • cpe:2.3:o:apple:mac_os_x_server:10.6.1:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x_server:10.6.1:*:*:*:*:*:*:*
  • cpe:2.3:o:apple:mac_os_x_server:10.6.2:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x_server:10.6.2:*:*:*:*:*:*:*
  • cpe:2.3:o:apple:mac_os_x_server:10.6.3:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x_server:10.6.3:*:*:*:*:*:*:*
  • cpe:2.3:o:apple:mac_os_x_server:10.6.4:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x_server:10.6.4:*:*:*:*:*:*:*
CVSS
Base: 4.9 (as of 10-12-2010 - 06:41)
Impact:
Exploitability:
CWE CWE-399
CAPEC
Access
VectorComplexityAuthentication
LOCAL LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE COMPLETE
cvss-vector via4 AV:L/AC:L/Au:N/C:N/I:N/A:C
refmap via4
apple APPLE-SA-2010-11-10-1
confirm http://support.apple.com/kb/HT4435
sectrack 1024723
Last major update 10-12-2010 - 06:41
Published 16-11-2010 - 22:00
Back to Top