ID CVE-2010-0892
Summary Unspecified vulnerability in the Application Express component in Oracle Database Server 3.2.0.00.27 allows remote attackers to affect integrity via unknown vectors.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:database_server:3.2.0.00.27
    cpe:2.3:a:oracle:database_server:3.2.0.00.27
CVSS
Base: 4.3 (as of 14-07-2010 - 11:13)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL NONE
nessus via4
  • NASL family Web Servers
    NASL id ORACLE_APEX_CVE-2010-0892.NASL
    description An unspecified vulnerability in version 3.2 of the Application Express component of Oracle Database Server allows remote attackers to affect integrity via unknown vectors.
    last seen 2019-02-21
    modified 2018-11-15
    plugin id 64711
    published 2013-02-20
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=64711
    title Oracle Application Express (Apex) CVE-2010-0892
  • NASL family Databases
    NASL id ORACLE_RDBMS_CPU_JULY_2010.NASL
    description The remote Oracle database server is missing the July 2010 Critical Patch Update (CPU) and therefore is potentially affected by security issues in the following components : - Listener - Net Foundation Layer - Oracle OLAP - Application Express - Network Layer - Export
    last seen 2019-02-21
    modified 2018-11-15
    plugin id 47718
    published 2010-07-14
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=47718
    title Oracle Database Multiple Vulnerabilities (July 2010 CPU)
refmap via4
confirm http://www.oracle.com/technetwork/topics/security/cpuoct2010-175626.html
Last major update 22-10-2012 - 23:20
Published 13-07-2010 - 18:30
Back to Top