ID CVE-2009-3407
Summary Unspecified vulnerability in the Portal component in Oracle Application Server 10.1.2.3 and 10.1.4.2 allows remote attackers to affect integrity via unknown vectors, a different vulnerability than CVE-2009-0974 and CVE-2009-0983.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:application_server:10.1.2.3:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:application_server:10.1.2.3:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:application_server:10.1.4.2:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:application_server:10.1.4.2:*:*:*:*:*:*:*
CVSS
Base: 4.3 (as of 28-11-2016 - 19:07)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL NONE
cvss-vector via4 AV:N/AC:M/Au:N/C:N/I:P/A:N
refmap via4
bid 36753
cert TA09-294A
confirm http://www.oracle.com/technetwork/topics/security/cpuoct2009-096303.html
osvdb 59116
sectrack 1023058
secunia 37099
Last major update 28-11-2016 - 19:07
Published 22-10-2009 - 18:30
Back to Top