ID CVE-2009-3272
Summary Stack consumption vulnerability in WebKit.dll in WebKit in Apple Safari 3.2.3, and possibly other versions before 4.1.2, allows remote attackers to cause a denial of service (application crash) via JavaScript code that calls eval on a long string composed of A/ sequences.
References
Vulnerable Configurations
  • cpe:2.3:a:apple:safari:3.2.3:*:*:*:*:*:*:*
    cpe:2.3:a:apple:safari:3.2.3:*:*:*:*:*:*:*
  • cpe:2.3:a:apple:safari:4.0:*:*:*:*:*:*:*
    cpe:2.3:a:apple:safari:4.0:*:*:*:*:*:*:*
  • cpe:2.3:a:apple:safari:4.0:beta:*:*:*:*:*:*
    cpe:2.3:a:apple:safari:4.0:beta:*:*:*:*:*:*
  • cpe:2.3:a:apple:safari:4.0.0b:*:*:*:*:*:*:*
    cpe:2.3:a:apple:safari:4.0.0b:*:*:*:*:*:*:*
  • cpe:2.3:a:apple:safari:4.0.2:*:*:*:*:*:*:*
    cpe:2.3:a:apple:safari:4.0.2:*:*:*:*:*:*:*
  • cpe:2.3:a:apple:safari:4.0.3:*:*:*:*:*:*:*
    cpe:2.3:a:apple:safari:4.0.3:*:*:*:*:*:*:*
CVSS
Base: 5.0 (as of 19-09-2017 - 01:29)
Impact:
Exploitability:
CWE CWE-399
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
assigner via4 cve@mitre.org
cvss-vector via4 AV:N/AC:L/Au:N/C:N/I:N/A:P
refmap via4
exploit-db 9606
secunia 43068
suse SUSE-SR:2011:002
vupen ADV-2011-0212
vulnerable_product via4
  • cpe:2.3:a:apple:safari:3.2.3:*:*:*:*:*:*:*
  • cpe:2.3:a:apple:safari:4.0:*:*:*:*:*:*:*
  • cpe:2.3:a:apple:safari:4.0:beta:*:*:*:*:*:*
  • cpe:2.3:a:apple:safari:4.0.0b:*:*:*:*:*:*:*
  • cpe:2.3:a:apple:safari:4.0.2:*:*:*:*:*:*:*
  • cpe:2.3:a:apple:safari:4.0.3:*:*:*:*:*:*:*
Last major update 19-09-2017 - 01:29
Published 21-09-2009 - 19:30
Back to Top