ID CVE-2009-2831
Summary Dictionary in Apple Mac OS X 10.5.8 allows remote attackers to create arbitrary files with any contents, and thereby execute arbitrary code, via crafted JavaScript, related to a "design issue."
References
Vulnerable Configurations
  • cpe:2.3:o:apple:mac_os_x:10.5.8:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x:10.5.8:*:*:*:*:*:*:*
  • cpe:2.3:o:apple:mac_os_x_server:10.5.8:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x_server:10.5.8:*:*:*:*:*:*:*
CVSS
Base: 5.8 (as of 17-11-2009 - 07:02)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
ADJACENT_NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:A/AC:L/Au:N/C:P/I:P/A:P
refmap via4
apple APPLE-SA-2009-11-09-1
bid 36956
confirm http://support.apple.com/kb/HT3937
vupen ADV-2009-3184
Last major update 17-11-2009 - 07:02
Published 10-11-2009 - 19:30
Back to Top